<!DOCTYPE html>
<html class="-logged-out- -logged-in-" lang="en-PH" data-ab="0" dir="ltr">
<head>
	
	<!-- Google Tag Manager -->
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5FF62SW');
</script>
<!-- End Google Tag Manager -->

<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0" name="viewport">
<meta content="telephone=no" name="format-detection">
<meta content="always" name="referrer">

    <meta content="Wp-YDLZM2VuDh6H6DVXmhT9ZcjtFSjdhfE-gXdBwYTo" name="google-site-verification">
  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([767, 480], [728, 90]).
        addSize([0, 0], [300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabook_mobile_bottom', [300, 250], 'div-gpt-ad-1467013766935-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabook_mobile_5', [300, 250], 'div-gpt-ad-1479393307787-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabooks_mobile', [300, 250], 'div-gpt-ad-1467013766935-1')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/photo_ad_300x250', [300, 250], 'div-gpt-ad-1599124338944-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>

  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabooks_intro_300x250', [300, 250], 'div-gpt-ad-1632740293785-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Projects_300x250', [300, 250], 'div-gpt-ad-1632740587633-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_projects_intro_300x250', [300, 250], 'div-gpt-ad-1632741241640-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_Full_Photo_300x250', [300, 250], 'div-gpt-ad-1634888289389-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>
  

<link href="/assets/homify-ltr-773c01e478.css" rel="stylesheet">
<link href="/assets/forms-ltr-4df2397f97.css" rel="additional-stylesheet">
<link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,300,500,700,300italic&subset=latin,cyrillic-ext,latin-ext,cyrillic" rel="stylesheet">

<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" defer="defer"></script>
<script>
//<![CDATA[
window.jQuery || document.write(unescape('%3Cscript src="/assets/jquery2-b796d90342.js" defer="defer">%3C/script>'))
//]]>
</script>

<script src="https://www.google.com/jsapi" defer="defer" async="async"></script>

<script type="text/javascript">
  if(/MSIE \d|Trident.*rv:/.test(navigator.userAgent)){
    document.write('<script src="https://cdnjs.cloudflare.com/ajax/libs/es6-shim/0.35.3/es6-shim.min.js" type="text/javascript"><\/script>');
    document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js" type="text/javascript"><\/script>');
  }
</script>
<script src="//widget.cloudinary.com/v2.0/global/all.js" type="text/javascript" defer></script>


<style id="session-css"></style>
<script>
  function setUserClasses(){document.documentElement.className=userId?"-logged-in-"+(user&&user.admin?" -admin-":"")+(user&&user.editor?" -editor-":"")+(user?user.professional?" -professional-":" -user-":"")+(user&&user.handyman?" -handyman-":"")+(user&&user.premium?" -premium-":""):"-logged-out-"}function setUserCSS(){document.documentElement.dataset.user=userId,document.getElementById("session-css").innerHTML="html:not([data-user='"+userId+"']) [data-if-user~='"+userId+"'],[data-user='"+userId+"'] [data-unless-user~='"+userId+"'],[data-if-user]:not([data-if-user~='"+userId+"']){display:none!important}"}var HOMIFY_LOCALE="ph",getScript=function(e,s){var t=document.createElement("script"),a=document.getElementsByTagName("script")[0];t.async=1,a.parentNode.insertBefore(t,a),t.onload=t.onreadystatechange=function(e,a){(a||!t.readyState||/loaded|complete/.test(t.readyState))&&(t.onload=t.onreadystatechange=null,t=undefined,a||s&&s())},t.src=e};navigator.userAgent.match(/Trident|Edge|Android 4\.[1-3]/)&&"loading"===document.readyState&&getScript("/assets/svg4everybody-2670b175e3.js"),window.user=null,window.homify={googleTrackingId:"UA-45358892-31",googleTrackingDomain:"homify.ph",env:"production",locale:"ph",event_collection_endpoint:"https://aljhyxqyfj.execute-api.eu-west-1.amazonaws.com/production/collect",numverifyApiKey:"8cabbef3c7ed3b7bb005ec2b43dfd81a",cloudinaryApiKey:"224721694453447",cloudinaryCloudName:"homify",searchTypes:{rooms:{type:"Rooms",icon:"instagram"},professionals:{type:"Professionals",icon:"people"},users:{type:"&lt;span class=<q>translation_missing</q> title=<q>translation missing: ph.search.type.users, locale: </q>&gt;Users&lt;/span&gt;",icon:"users"},magazine:{type:"Magazine",icon:"instagram"},projects:{type:"Projects",icon:"address"}}},document.documentElement.dataset.ab=window.variant=0;var userId=(document.cookie.match(/.*(^| )user=(\d+).*/)||[])[2];try{var user=sessionStorage.user?JSON.parse(sessionStorage.user):null}catch(e){}setUserClasses(),user&&setUserCSS();
</script>

<script src="/assets/i18n-1d55b2d1c6.js"></script>
<script src="/translations/ph.js"></script>

<script type="text/javascript" defer>
  I18n.locale = 'ph'
</script>


<script src="/assets/vendor.610e510212f3e437db42.js" defer="defer"></script>
<script src="/assets/react.242f598a6dc3feaf090a.js" defer="defer"></script>
<script src="/assets/navbar.b702261a16c6056512a8.js" defer="defer"></script>
  <script src="/assets/application-42ee66bd86.js" defer="defer"></script>

<title>Japandi Pad | homify</title>
  <meta content="*" data-resource-name="Project" data-resource-id="1160975" name="options">
  <meta content="true" name="x-cached">
  <meta content="*" name="csrf-token">
  <meta content="p,p-projects-show,settings/1" name="x-cache-tags">

<link href='https://www.homify.ph/projects/1160975/japandi-pad' rel='canonical' />





<meta name="description" property="og:description" content="Find home projects from professionals for ideas &amp; inspiration. Japandi Pad by Geraldine Oliva | homify" lang="en-PH">
<meta name="keywords" content="homify, architects, interior designers, furniture, building, living, interior decoration" lang="en-PH">

<meta content="article" property="og:type">
<meta content="homify.ph" property="og:site_name">


<meta content="1453035398043362" property="fb:app_id">
<meta content='https://images.homify.com/images/a_0,c_fit,f_auto,q_auto,w_1108/v1657413089/p/photo/projects/h8mpgkbn1ccms0xmy3qm/minimalist-dining-room-photos-by-geraldine-oliva-i-homify.jpg' property='og:image'>

<meta property="og:title" content="Japandi Pad | homify">
<link href="https://fonts.googleapis.com/css2?family=Roboto+Condensed:wght@700&display=swap" rel="stylesheet">
<script>history.replaceState({path:"/projects/1160975/japandi-pad"},"","/projects/1160975/japandi-pad")</script>
<style id=css></style>
  <link rel="stylesheet" media="screen" href="/assets/forms-ltr-4df2397f97.css" />
  <link rel="stylesheet" media="screen" href="/assets/city_autocomplete-ltr-c3e645c3a6.css" />

</head>
<body class="layout locale--ph" ondragstart="return false" ondrop="return false">



<div data-react-class="CookieBanner" data-react-props="{&quot;locale&quot;:&quot;ph&quot;,&quot;privacyLink&quot;:&quot;\u003ca class=\&quot;link\&quot; target=\&quot;_blank\&quot; href=\&quot;/privacy\&quot;\u003ePrivacy Policy\u003c/a\u003e&quot;}" data-hydrate="1" defer="defer"></div>
<script src="/assets/cookieBanner.5efd284e069d8011c367.js" defer="defer"></script>

<div class="popup-banner box-shadow !hidden -up-from-sm- !z-dialog-foreground" id="update-browser-banner">
	<button
		aria-label="close"
		class="browser-banner-cross"
		type="button"
	>
		<svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#close" /></svg>
	</button>
	<p class="popup-browser-banner">
		Your browser is out-of-date.
	</p>
	<p class="popup-browser-banner">
		To get a better experience with our home designs, please download other browsers for free. Just click on the icon!
	</p>
	<p class="popup-browser-banner-icons">
		<a target="_blank" href="https://www.google.com/chrome/"><img src="/assets/chrome-491a99b3fd.png" /></a>
		<a target="_blank" href="https://www.mozilla.org/en-US/firefox/new/"><img src="/assets/firefox-6402e8f344.png" /></a>
	</p>
</div>

<script src="/assets/update_browser_banner-e63f3b9eb7.js" defer="defer"></script>

<div class='search-full-page-overlay -hidden-'></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-5FF62SW'
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="js-body">
	
		<div class="layout--header -positioned-">
			<div class="layout--header-bar -fixed">
  <div class="layout--header-container -white- fullwidth-container -horizontal-">

    <div class="-up-from-lg- -navbar-logo-">
      <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>	
  </a>	
</div>
    </div>
    <div class="-vertical-xs- -vertical-sm- layout--navigation -a-centered- -start- -flex-1-">
      <div class="-up-to-md- -mt-line- !margin-l-xxs"></div>
      <div class=" layout--navigation-item -spaces">
        <a class="layout--navigation-item-link -short" href="/rooms">
          Rooms
        </a>
      </div>
      <div class="true layout--navigation-item -experts">
        <a class="layout--navigation-item-link -short" href="/professionals">
          Professionals
        </a>
      </div>
      <div class=" layout--navigation-item -idea-books">
        <a class="layout--navigation-item-link -short" href="/magazine">
          Magazine
        </a>
      </div>
      <div class="-if-logged-out- layout--navigation-item -up-to-md- !margin-b-line">
        <a class="button -text " href="/signup_expert">
          Become a Professional
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- -not-premium- -professional-">
        <a class="layout--navigation--item-link -premium-color- -professional- -not-premium-" rel="nofollow" data-href="premium_path">
          Premium
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- intro">
        <a class="button" rel="nofollow" data-method="delete" href="/users/sign_out">Sign out</a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-out-">
        <a class="button -primary layout--header-sign-in--link" rel=nofollow>
          Log in
        </a>
      </div>
    </div>
  <div class="-spaced-horizontal- -a-centered- layout--user-actions">
        <div class="banner-spaced">
          <div class="header-media">
            <div data-react-class="HeaderMedia" data-react-props="{&quot;locale&quot;:&quot;ph&quot;}" data-hydrate="1" defer="defer"></div>
            <script src="/assets/headerMedia.7673a38e1742689af3d4.js" defer="defer"></script>
          </div>
        </div>
      <button class="-flex-1- layout--hamburger -centered-" type="button">
        <svg class="icon layout--hamburger-open"><use xlink:href="/assets/icons-0a8273d7c5.svg#menu" /></svg>
        <svg class="icon layout--hamburger-close -black-"><use xlink:href="/assets/icons-0a8273d7c5.svg#close" /></svg>
      </button>
      <div class="-flex-1- -up-to-md- -if-logged-out- -centered-">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex-1- -if-logged-in- -centered- layout--open-logo">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex- -if-logged-out- -up-from-lg-">
        <a class="button -text !padding-l-zero !padding-r-zero !padding-t-xs" href="/signup_expert">
          Become a Professional
        </a>
      </div>
      <div class="-flex- -up-from-lg- -if-logged-out- -positioned-">
        <div class="layout--login-container -a-centered- -flex-">
          <a class="button -primary layout--header-sign-in--link" rel=nofollow>
            Log in
          </a>
        </div>
      </div>
      <div class="-flex- layout--notifications -conversations -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarMessages" data-react-props="{&quot;locale&quot;:&quot;ph&quot;,&quot;conversationsPath&quot;:&quot;/conversations&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--notifications -notifications -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarNotifications" data-react-props="{&quot;activityNotificationsPath&quot;:&quot;/notifications&quot;,&quot;markAllAsSeenActivityNotificationPath&quot;:&quot;/notifications/all_seen&quot;,&quot;locale&quot;:&quot;ph&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--user -if-logged-in- -positioned-">
        <div data-react-class="NavbarUserMenu" data-react-props="{&quot;locale&quot;:&quot;ph&quot;,&quot;settingPath&quot;:&quot;/settings&quot;,&quot;newProjectPath&quot;:&quot;/projects/new&quot;,&quot;newOfferPath&quot;:&quot;/offers/new&quot;,&quot;rootPath&quot;:&quot;/&quot;,&quot;newIdeaBookPath&quot;:&quot;/ideabooks/new&quot;,&quot;badgesPath&quot;:&quot;/badges&quot;,&quot;handyManLive&quot;:true,&quot;premiumLogo&quot;:&quot;\u003cspan class=\&quot;premium\&quot;\u003e\u003csvg class=\&quot;icon\&quot;\u003e\u003cuse xlink:href=\&quot;/assets/icons-0a8273d7c5.svg#premium\&quot; /\u003e\u003c/svg\u003e \u003cspan\u003ePremium\u003c/span\u003e\u003c/span\u003e&quot;,&quot;leadsPath&quot;:&quot;/leads&quot;}" data-hydrate="1"></div>
      </div>
    </div>
  </div>
  <div class="layout--searchbar-container fullwidth-container -horizontal-">
    <div class="search-block">
      <div data-react-class="NavbarSearch" data-react-props="{&quot;locale&quot;:&quot;ph&quot;,&quot;searchPath&quot;:&quot;/rooms/search&quot;}" data-hydrate="0"></div>
    </div>
  </div>
</div>

			
		</div>
  <div class='flash'>
    
  </div>
	<div class="layout--container -for-projects-show " id="js-content">
		
<div
  class="show-project project"
  data-user-id="6307023"
  data-premium-or-paywall="false"
  data-project-photos="[4182351, 4182352, 4182353, 4182354, 4182355, 4182356, 4182357, 4182358, 4182359, 4182360]"
  id="project-section"
>

  <header class='user-header' data-user-id='6307023'>
<style id='js-profile-color'>
.user-header--background{background:#c5b7ac}
.user-header--background-image:before,.user-header--background-image:after{background:linear-gradient(to right,rgba(197,183,172,0.00),rgba(197,183,172,0.05) 15%,rgba(197,183,172,0.85) 75%,#c5b7ac)}

</style>
<div class='user-header--background'>
<div class='user-header--background-image'>
<div data-if-user="6307023"><div class='user-header--background-image-button'>
<div class='change-cover-photo'>
<div data-react-class="ChangeCoverPhoto" data-react-props="{&quot;containerClass&quot;:&quot;change-cover-photo&quot;,&quot;locale&quot;:&quot;ph&quot;,&quot;professional&quot;:true,&quot;user&quot;:{&quot;id&quot;:6307023,&quot;username&quot;:&quot;geraldineoliva&quot;,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/v1657354960/p/user/avatar/6307023/IMG_2965.jpg&quot;},&quot;admin&quot;:false,&quot;editor&quot;:false,&quot;cover_photo_id&quot;:3347316,&quot;name&quot;:&quot;Geraldine Oliva&quot;,&quot;projects&quot;:[{&quot;id&quot;:1160975,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eA family of four dreamed of owning a serene and organized place to go home to. So we furnished the place with a blend of Scandinavian style furniture, as well as clean lines and a restrained color palette to reflect Japanese simplicity. What started as a bare, cookie-cutter unit is now their very own neat and stylish home!\u003c/span\u003e\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:251,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:12,&quot;title&quot;:&quot;Japandi Pad&quot;},{&quot;id&quot;:1109757,&quot;description&quot;:&quot;\u003cp\u003eTo escape the cold winter weather of Canada, this couple wanted a personalized place of their own in Manila in which they can enjoy during their vacations. We gave this bare unit a bold, mid-century modern makeover, with plenty of geometric patterns and pops of color. The style and colors applied in this unit somewhat resemble what my clients have back home. So in that way, we have recreated a home away from home!\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:2,&quot;title&quot;:&quot;Retro Respite&quot;},{&quot;id&quot;:867688,&quot;description&quot;:&quot;\u003cp\u003eThere is something comforting about the simplicity and\u003c/p\u003e\u003cp\u003ewarmth of modern farmhouse interiors. I’m always thrilled when asked to design\u003c/p\u003e\u003cp\u003ea home in this theme, as it’s a perfect blend of practicality and timeless style!\u003c/p\u003e\u003cp\u003eWhether it be the wall paneling, French mirrors, or eye-catching beams above –\u003c/p\u003e\u003cp\u003eevery corner of this home is filled with visual interest. But if you look\u003c/p\u003e\u003cp\u003eclosely, there’s also plenty of hidden storage for the family’s belongings,\u003c/p\u003e\u003cp\u003ewhich they had accumulated while living in various countries before settling\u003c/p\u003e\u003cp\u003eback in Manila.\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003eThe space began as a blank slate with outdated finishes and\u003c/p\u003e\u003cp\u003efelt closed-in. To improve the overall flow of the house, we opened up the\u003c/p\u003e\u003cp\u003ekitchen and master bedroom walk-in-closet – and it made a world of a difference!\u003c/p\u003e\u003cp\u003eNow, with a spacious kitchen nook, the family has an additional place to hang\u003c/p\u003e\u003cp\u003eout in. \u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003eWe kept the overall look light and fresh using a color\u003c/p\u003e\u003cp\u003escheme of white, muted hues of blue, grey and oak wood. To contrast, patterned\u003c/p\u003e\u003cp\u003ewallpaper in the living room and chevron tiles under the kitchen nook counter\u003c/p\u003e\u003cp\u003eadd a touch of pizzazz. \u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003eAfter four months of construction, the Roderos family now has\u003c/p\u003e\u003cp\u003ea charming rustic space to go home to!\u0026nbsp;\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Rustic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:6,&quot;title&quot;:&quot;Farmhouse Flair&quot;},{&quot;id&quot;:810504,&quot;description&quot;:&quot;\u003cp\u003eThis was certainly one of the most challenging projects I’ve\u003c/p\u003e\u003cp\u003eencountered to date! The entire apartment was totally gutted out. The unit as I\u003c/p\u003e\u003cp\u003efirst encountered it, had not been renovated ever since it was bequeathed to my\u003c/p\u003e\u003cp\u003eclient. It was stuck in the past – dimly lit, lacked storage solutions, and the\u003c/p\u003e\u003cp\u003efinishes were deteriorating. The house was no longer functional, but she was\u003c/p\u003e\u003cp\u003etoo busy to tackle on a renovation - until now. My client was ready for a\u003c/p\u003e\u003cp\u003edrastic change…\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003eWe then turned the unit into a bright, minimalist interior,\u003c/p\u003e\u003cp\u003ewhich she injected with touches of quirky décor/artwork and family heirloom\u003c/p\u003e\u003cp\u003epieces like the wooden divider. The living room is now equipped with a custom\u003c/p\u003e\u003cp\u003emurphy bed specially made for her son. Now, there are plenty of cabinets to\u003c/p\u003e\u003cp\u003emake sure everything has its place.\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003eSimply put, it was a total transformation! I’m extremely\u003c/p\u003e\u003cp\u003ehappy for my client who will be starting a new chapter of her life here.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:12,&quot;title&quot;:&quot;Mindful Minimalism&quot;},{&quot;id&quot;:602271,&quot;description&quot;:&quot;\u003cp\u003eThis comfortable apartment, decorated with heirloom pieces, is imbued with plenty of history and culture. Picture frames from India, antique silverware and Chinese vases all remind the home owner of his family and travels. The greatest design challenge was the irregularly shaped corners, which were conveniently transformed into functional areas - for instance, a daybed with drawers and a mini bar at the lounge. More space saving solutions were introduced in the kitchen, such as a swing door spice rack which conceals a panel board, and an unassuming utility room behind a sliding louvered door. All in all, it turned out to be a unique space, great for simply relaxing or entertaining family and friends.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Asian&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:1,&quot;title&quot;:&quot;Oriental Oasis&quot;},{&quot;id&quot;:602268,&quot;description&quot;:&quot;\u003cp\u003eSituated somewhere in the lush greenery of Tagaytay, this American style gabled roof house is truly the perfect spot to enjoy the breeze, and some peace and quiet away from the city. However, it was previously dilapidated and needed a good restoration. To keep true to the house&#39;s bones, the new design was kept traditional but not outdated. Machuca tiles, classic molding, and a wholesome blue and cream color scheme all combine to give a shabby, country look.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Colonial&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:10,&quot;title&quot;:&quot;Cozy Cottage&quot;},{&quot;id&quot;:810506,&quot;description&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:2,&quot;title&quot;:&quot;Splendidly Serene&quot;},{&quot;id&quot;:675647,&quot;description&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:2,&quot;title&quot;:&quot;Casual Chic&quot;},{&quot;id&quot;:674944,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eThe first thing you&#39;ll notice about the unit is the abundance of bold colors and patterns, which the clients naturally gravitate towards. This is evident in the choice of wallpaper, artworks, honeycomb panel and kitchen backsplash. The result was a unique Mid Century Modern, retro vibe packed with visual appeal. The dining area was even customized to have banquette seating and an extendable oval dining table, reminiscent of a classic American diner. Since the couple travels back and forth from Houston, plenty of storage was incorporated. To name a few, there are inconspicuous luggage cabinets in the living room, as well as stylish hanging shelves above the kitchen island to display their dinnerware. The couple and their family can now have a warm stay over at their new home.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:2,&quot;title&quot;:&quot;Mid Century Muse&quot;},{&quot;id&quot;:573784,&quot;description&quot;:&quot;\u003cp\u003eA formerly dark and dingy house in Vista Valley, predominantly red and black, was elevated into a bright and cheerful home. To highlight the beauty of Philippine artistry and craftsmanship, we brought in a number of vibrant paintings and native materials. The client, who wished for a spa-like ambiance, was pleased with the neutral color palette and abundance of soft, comfortable furnishings. Now, the family can relax in their own little paradise.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Tropical&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:11,&quot;title&quot;:&quot;Tropical Paradise&quot;},{&quot;id&quot;:573783,&quot;description&quot;:&quot;\u003cp\u003eA college thesis project wherein the challenge was to create a studio unit for an imaginary writer, in the Neo-Gothic style. This includes a kitchen, bathroom, bedroom, dining area and study - all packed into just 24 sqm. Instead of styling it in the typical black and gloomy Gothic style, impressive elements of the historic period were featured - such as the pointed windows, colored glass and vaulted ceiling.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Classic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:4,&quot;title&quot;:&quot;Neo gothic studio (exhibit)&quot;},{&quot;id&quot;:573779,&quot;description&quot;:&quot;\u003cp\u003eThis 3-bedroom condo unit at the Sapphire Residences, which began as bare concrete, was then completely transformed into a warm and cozy home tucked away in the big, bustling city. Casual furniture and gigantic wooden beams are enough to pleasantly remind one of a rural farmhouse - and of the simple life that it symbolizes.\u003c/p\u003e&quot;,&quot;stereotype&quot;:null,&quot;style&quot;:null,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:null,&quot;title&quot;:&quot;Rustic Retreat&quot;},{&quot;id&quot;:573782,&quot;description&quot;:&quot;\u003cp\u003eA young couple who had just moved into this contemporary South East Asian style condo in Arya Residences, wanted a set of customized furniture to complete their home. What resulted was a blend of strength and comfort; pieces that combined the sturdiness of solid mahogany and acacia wood, in contrast to the comfortable cushions and upholstery.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Asian&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:1,&quot;title&quot;:&quot;Serene Sanctuary&quot;},{&quot;id&quot;:573781,&quot;description&quot;:&quot;\u003cp\u003eAn outdated 3 bedroom condo unit in Mayfair Mansion took on a new life when it was renovated in the contemporary Industrial style. Rustic bricks, classic Batibot chairs, and second-hand wooden planks retrieved from demolished houses all give the space it&#39;s unique old-time character. And when you peer out the windows, the interior is now evidently a reflection of the quaint streets it was built on.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Industrial&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:8,&quot;title&quot;:&quot;Timeless Treasure&quot;},{&quot;id&quot;:659968,&quot;description&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Asian&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:1,&quot;title&quot;:&quot;Asian Luxe&quot;},{&quot;id&quot;:659966,&quot;description&quot;:&quot;\u003cp\u003eLess is more in this contemporary apartment - yet each carefully chosen piece delivers a powerful impact. Retro elements such as round glass lights and the Chester sofa add a classic and elegant touch. Dynamic abstract paintings curated specially for the space breathe color and life into a seemingly bare space. All in all, the home owners wanted to keep the design light, fun and fresh.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:12,&quot;title&quot;:&quot;Classic Contemporary&quot;},{&quot;id&quot;:602265,&quot;description&quot;:&quot;\u003cp\u003eThe primary concern of the client was to cheer up and brighten the space, which had dreary gray walls and dark wooden flooring when they first moved in. So we introduced playful colors and accent lighting, against stark white walls. Along the design process, the home transformed into a sort of gallery, highlighting the family&#39;s treasured artworks and decor. Every corner of the house - from the doors to the figurines on the shelves - became a curated exhibit of fine Filipino craftsmanship.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Tropical&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:11,&quot;title&quot;:&quot;Pearl of the Orient&quot;},{&quot;id&quot;:573780,&quot;description&quot;:&quot;\u003cp\u003eWalking into this glass figurine shop at Okada Manila is almost like strolling around the streets of Venice - which is exactly what the client wanted to achieve. One is immediately transported into the colorful and whimsical world of fine glass-making. The shop exudes Italian opulence - paintings of festivity, metallic and reflective finishes, and plenty of crystal chandeliers.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Classic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:4,&quot;title&quot;:&quot;Venetian Dream&quot;},{&quot;id&quot;:682198,&quot;description&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Rustic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:6,&quot;title&quot;:&quot;Countryside Charm&quot;},{&quot;id&quot;:808165,&quot;description&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Eclectic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:3,&quot;title&quot;:&quot;Bohemian Abode&quot;},{&quot;id&quot;:810505,&quot;description&quot;:null,&quot;stereotype&quot;:null,&quot;style&quot;:null,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:null,&quot;title&quot;:null}]},&quot;hasIcon&quot;:true,&quot;path&quot;:&quot;/projects/new&quot;}" data-hydrate="1"></div>
</div>
</div>
</div><img alt="Geraldine Oliva" src="https://images.homify.com/image/upload/a_0,c_crop,h_1185,q_auto,w_4026,x_0,y_959/v1581564823/p/photo/image/3347316/20200211_165115.jpg" />

</div>
<div data-if-user="6307023"><div class='user-header--edit'>
<div class='user-header--edit-colors' id='user-header-colors'>
<button aria-label='#c5b7ac' class='user-header--edit-color -selected' data-select-color style='background: #c5b7ac' type='button'>#c5b7ac</button>
<button aria-label='#7e5d49' class='user-header--edit-color' data-select-color style='background: #7e5d49' type='button'>#7e5d49</button>
<button aria-label='#2f1f17' class='user-header--edit-color' data-select-color style='background: #2f1f17' type='button'>#2f1f17</button>
<button aria-label='#ffffff' class='user-header--edit-color' data-select-color style='background: #ffffff' type='button'>#ffffff</button>
<button aria-label='#000000' class='user-header--edit-color' data-select-color style='background: #000000' type='button'>#000000</button>
<div class='user-header--edit-color'>
<input class='user-header--edit-custom-color' type='color' value='#c5b7ac'>
</div>
</div>
</div>
</div></div>
<div class='user-header--container -flex-'>
<div class='category-city'>
<a class="category-city--category" href="/professionals/interior-designers-decorators">Interior Designers &amp; Decorators</a>
<span class='category-city--in'>in</span>
<a class="category-city--city -themed-" href="/professionals/interior-designers-decorators-in-makati-city-metro-manila">Makati City, Metro Manila, Philippines</a>
</div>

<div class='user-info-wrapper'>
<div class='user-header--avatar'>
<a href="/professionals/6307023/geraldine-oliva"><img class="avatar--image" data-pin-nopin="true" alt="Geraldine Oliva" data-pin-media="https://images.homify.com/image/upload/a_0,c_crop,h_1369,w_1369,x_2348,y_739/w_272,h_272,q_auto/v1657354960/p/user/avatar/6307023/IMG_2965.jpg" src="https://images.homify.com/image/upload/a_0,c_crop,h_1369,w_1369,x_2348,y_739/w_136,h_136,q_auto/v1657354960/p/user/avatar/6307023/IMG_2965.jpg" srcset="https://images.homify.com/image/upload/a_0,c_crop,h_1369,w_1369,x_2348,y_739/w_272,h_272,q_auto/v1657354960/p/user/avatar/6307023/IMG_2965.jpg 2x, https://images.homify.com/image/upload/a_0,c_crop,h_1369,w_1369,x_2348,y_739/w_136,h_136,q_auto/v1657354960/p/user/avatar/6307023/IMG_2965.jpg" /></a>
<div class="-block- user-header--profile-picture-button-container" data-if-user="6307023"><button aria-label='Change profile photo' class='user-header--profile-picture-button' id='change-avatar-picture-header'><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#edit" /></svg></button>
</div><div class='category-city'>
<a class="category-city--category" href="/professionals/interior-designers-decorators">Interior Designers &amp; Decorators</a>
<span class='category-city--in'>in</span>
<a class="category-city--city -themed-" href="/professionals/interior-designers-decorators-in-makati-city-metro-manila">Makati City, Metro Manila</a>
</div>

</div>
<div class='user-header--info review--ratings'>
<h1 class='user-header--title'>
<a href="/professionals/6307023/geraldine-oliva"><div class='user-header--public-name'>Geraldine Oliva</div>
</a><div class='user-header--rating'>
<a href="/professionals/6307023/geraldine-oliva/reviews"><div class='rating-icons'>
<svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star-orange" /></svg>
<svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star-orange" /></svg>
<svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star-orange" /></svg>
<svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star-orange" /></svg>
<svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star-orange" /></svg>
<span>(3)</span>
</div>
</a><div class='user-header--connect'>
<div class='user-header--interaction -up-from-sm-'></div>
<div class='user-header--interaction' data-unless-user='6307023'>
<a class="button js-call-button -up-to-xs-" href="tel://+63-9178343313"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#phone-gray" /></svg> <span>Call us</span></a>
<button aria-label='translation missing: ph.user.show.call_us' class='button js-show-phone -up-from-sm-' type='button'>
<img src="/assets/phone-gray-0405e77ac0.svg" />
Call us
</button>
<a class="button -hidden- show-user--phone" dir="ltr" href="tel://+63-9178343313"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#phone-gray" /></svg> <span>+63-9178343313</span></a>
</div>
<div class='user-header--interaction' data-if-user='6307023'>
<a class="-up-from-sm- button" href="/professionals/6307023/request_rating/new">Request review</a>
</div>
<div class='user-header--interaction' data-if-user='6307023'>
<a class="-up-from-sm- button" href="/professionals/6307023/edit">Edit profile</a>
</div>
<div class='user-header--interaction' data-unless-user='6307023'>
<div data-react-class="DmsProfessionalPage" data-react-props="{&quot;locale&quot;:&quot;ph&quot;,&quot;articlePhotoId&quot;:null,&quot;countryCodes&quot;:[[&quot;+1&quot;,&quot;+1&quot;],[&quot;+1242&quot;,&quot;+1242&quot;],[&quot;+1246&quot;,&quot;+1246&quot;],[&quot;+1264&quot;,&quot;+1264&quot;],[&quot;+1268&quot;,&quot;+1268&quot;],[&quot;+1284&quot;,&quot;+1284&quot;],[&quot;+1340&quot;,&quot;+1340&quot;],[&quot;+1345&quot;,&quot;+1345&quot;],[&quot;+1441&quot;,&quot;+1441&quot;],[&quot;+1473&quot;,&quot;+1473&quot;],[&quot;+1649&quot;,&quot;+1649&quot;],[&quot;+1664&quot;,&quot;+1664&quot;],[&quot;+1670&quot;,&quot;+1670&quot;],[&quot;+1671&quot;,&quot;+1671&quot;],[&quot;+1684&quot;,&quot;+1684&quot;],[&quot;+1721&quot;,&quot;+1721&quot;],[&quot;+1758&quot;,&quot;+1758&quot;],[&quot;+1767&quot;,&quot;+1767&quot;],[&quot;+1784&quot;,&quot;+1784&quot;],[&quot;+1787&quot;,&quot;+1787&quot;],[&quot;+1809&quot;,&quot;+1809&quot;],[&quot;+1868&quot;,&quot;+1868&quot;],[&quot;+1869&quot;,&quot;+1869&quot;],[&quot;+1876&quot;,&quot;+1876&quot;],[&quot;+20&quot;,&quot;+20&quot;],[&quot;+212&quot;,&quot;+212&quot;],[&quot;+213&quot;,&quot;+213&quot;],[&quot;+216&quot;,&quot;+216&quot;],[&quot;+218&quot;,&quot;+218&quot;],[&quot;+220&quot;,&quot;+220&quot;],[&quot;+221&quot;,&quot;+221&quot;],[&quot;+222&quot;,&quot;+222&quot;],[&quot;+223&quot;,&quot;+223&quot;],[&quot;+224&quot;,&quot;+224&quot;],[&quot;+225&quot;,&quot;+225&quot;],[&quot;+226&quot;,&quot;+226&quot;],[&quot;+227&quot;,&quot;+227&quot;],[&quot;+228&quot;,&quot;+228&quot;],[&quot;+229&quot;,&quot;+229&quot;],[&quot;+230&quot;,&quot;+230&quot;],[&quot;+231&quot;,&quot;+231&quot;],[&quot;+232&quot;,&quot;+232&quot;],[&quot;+233&quot;,&quot;+233&quot;],[&quot;+234&quot;,&quot;+234&quot;],[&quot;+235&quot;,&quot;+235&quot;],[&quot;+236&quot;,&quot;+236&quot;],[&quot;+237&quot;,&quot;+237&quot;],[&quot;+238&quot;,&quot;+238&quot;],[&quot;+239&quot;,&quot;+239&quot;],[&quot;+240&quot;,&quot;+240&quot;],[&quot;+241&quot;,&quot;+241&quot;],[&quot;+242&quot;,&quot;+242&quot;],[&quot;+243&quot;,&quot;+243&quot;],[&quot;+244&quot;,&quot;+244&quot;],[&quot;+245&quot;,&quot;+245&quot;],[&quot;+246&quot;,&quot;+246&quot;],[&quot;+247&quot;,&quot;+247&quot;],[&quot;+248&quot;,&quot;+248&quot;],[&quot;+249&quot;,&quot;+249&quot;],[&quot;+250&quot;,&quot;+250&quot;],[&quot;+251&quot;,&quot;+251&quot;],[&quot;+252&quot;,&quot;+252&quot;],[&quot;+253&quot;,&quot;+253&quot;],[&quot;+254&quot;,&quot;+254&quot;],[&quot;+255&quot;,&quot;+255&quot;],[&quot;+256&quot;,&quot;+256&quot;],[&quot;+257&quot;,&quot;+257&quot;],[&quot;+258&quot;,&quot;+258&quot;],[&quot;+260&quot;,&quot;+260&quot;],[&quot;+261&quot;,&quot;+261&quot;],[&quot;+262&quot;,&quot;+262&quot;],[&quot;+263&quot;,&quot;+263&quot;],[&quot;+264&quot;,&quot;+264&quot;],[&quot;+265&quot;,&quot;+265&quot;],[&quot;+266&quot;,&quot;+266&quot;],[&quot;+267&quot;,&quot;+267&quot;],[&quot;+268&quot;,&quot;+268&quot;],[&quot;+269&quot;,&quot;+269&quot;],[&quot;+27&quot;,&quot;+27&quot;],[&quot;+290&quot;,&quot;+290&quot;],[&quot;+291&quot;,&quot;+291&quot;],[&quot;+297&quot;,&quot;+297&quot;],[&quot;+298&quot;,&quot;+298&quot;],[&quot;+299&quot;,&quot;+299&quot;],[&quot;+30&quot;,&quot;+30&quot;],[&quot;+31&quot;,&quot;+31&quot;],[&quot;+32&quot;,&quot;+32&quot;],[&quot;+33&quot;,&quot;+33&quot;],[&quot;+34&quot;,&quot;+34&quot;],[&quot;+350&quot;,&quot;+350&quot;],[&quot;+351&quot;,&quot;+351&quot;],[&quot;+352&quot;,&quot;+352&quot;],[&quot;+353&quot;,&quot;+353&quot;],[&quot;+354&quot;,&quot;+354&quot;],[&quot;+355&quot;,&quot;+355&quot;],[&quot;+356&quot;,&quot;+356&quot;],[&quot;+357&quot;,&quot;+357&quot;],[&quot;+358&quot;,&quot;+358&quot;],[&quot;+359&quot;,&quot;+359&quot;],[&quot;+36&quot;,&quot;+36&quot;],[&quot;+370&quot;,&quot;+370&quot;],[&quot;+371&quot;,&quot;+371&quot;],[&quot;+372&quot;,&quot;+372&quot;],[&quot;+373&quot;,&quot;+373&quot;],[&quot;+374&quot;,&quot;+374&quot;],[&quot;+375&quot;,&quot;+375&quot;],[&quot;+376&quot;,&quot;+376&quot;],[&quot;+377&quot;,&quot;+377&quot;],[&quot;+378&quot;,&quot;+378&quot;],[&quot;+379&quot;,&quot;+379&quot;],[&quot;+380&quot;,&quot;+380&quot;],[&quot;+381&quot;,&quot;+381&quot;],[&quot;+382&quot;,&quot;+382&quot;],[&quot;+385&quot;,&quot;+385&quot;],[&quot;+386&quot;,&quot;+386&quot;],[&quot;+387&quot;,&quot;+387&quot;],[&quot;+388&quot;,&quot;+388&quot;],[&quot;+389&quot;,&quot;+389&quot;],[&quot;+39&quot;,&quot;+39&quot;],[&quot;+40&quot;,&quot;+40&quot;],[&quot;+41&quot;,&quot;+41&quot;],[&quot;+420&quot;,&quot;+420&quot;],[&quot;+421&quot;,&quot;+421&quot;],[&quot;+423&quot;,&quot;+423&quot;],[&quot;+43&quot;,&quot;+43&quot;],[&quot;+44&quot;,&quot;+44&quot;],[&quot;+45&quot;,&quot;+45&quot;],[&quot;+46&quot;,&quot;+46&quot;],[&quot;+47&quot;,&quot;+47&quot;],[&quot;+48&quot;,&quot;+48&quot;],[&quot;+49&quot;,&quot;+49&quot;],[&quot;+500&quot;,&quot;+500&quot;],[&quot;+501&quot;,&quot;+501&quot;],[&quot;+502&quot;,&quot;+502&quot;],[&quot;+503&quot;,&quot;+503&quot;],[&quot;+504&quot;,&quot;+504&quot;],[&quot;+505&quot;,&quot;+505&quot;],[&quot;+506&quot;,&quot;+506&quot;],[&quot;+507&quot;,&quot;+507&quot;],[&quot;+508&quot;,&quot;+508&quot;],[&quot;+509&quot;,&quot;+509&quot;],[&quot;+51&quot;,&quot;+51&quot;],[&quot;+52&quot;,&quot;+52&quot;],[&quot;+53&quot;,&quot;+53&quot;],[&quot;+54&quot;,&quot;+54&quot;],[&quot;+55&quot;,&quot;+55&quot;],[&quot;+56&quot;,&quot;+56&quot;],[&quot;+57&quot;,&quot;+57&quot;],[&quot;+58&quot;,&quot;+58&quot;],[&quot;+590&quot;,&quot;+590&quot;],[&quot;+591&quot;,&quot;+591&quot;],[&quot;+592&quot;,&quot;+592&quot;],[&quot;+593&quot;,&quot;+593&quot;],[&quot;+594&quot;,&quot;+594&quot;],[&quot;+595&quot;,&quot;+595&quot;],[&quot;+596&quot;,&quot;+596&quot;],[&quot;+597&quot;,&quot;+597&quot;],[&quot;+598&quot;,&quot;+598&quot;],[&quot;+599&quot;,&quot;+599&quot;],[&quot;+60&quot;,&quot;+60&quot;],[&quot;+61&quot;,&quot;+61&quot;],[&quot;+62&quot;,&quot;+62&quot;],[&quot;+63&quot;,&quot;+63&quot;],[&quot;+64&quot;,&quot;+64&quot;],[&quot;+65&quot;,&quot;+65&quot;],[&quot;+66&quot;,&quot;+66&quot;],[&quot;+670&quot;,&quot;+670&quot;],[&quot;+672&quot;,&quot;+672&quot;],[&quot;+673&quot;,&quot;+673&quot;],[&quot;+674&quot;,&quot;+674&quot;],[&quot;+675&quot;,&quot;+675&quot;],[&quot;+676&quot;,&quot;+676&quot;],[&quot;+677&quot;,&quot;+677&quot;],[&quot;+678&quot;,&quot;+678&quot;],[&quot;+679&quot;,&quot;+679&quot;],[&quot;+680&quot;,&quot;+680&quot;],[&quot;+681&quot;,&quot;+681&quot;],[&quot;+682&quot;,&quot;+682&quot;],[&quot;+683&quot;,&quot;+683&quot;],[&quot;+685&quot;,&quot;+685&quot;],[&quot;+686&quot;,&quot;+686&quot;],[&quot;+687&quot;,&quot;+687&quot;],[&quot;+688&quot;,&quot;+688&quot;],[&quot;+689&quot;,&quot;+689&quot;],[&quot;+690&quot;,&quot;+690&quot;],[&quot;+691&quot;,&quot;+691&quot;],[&quot;+692&quot;,&quot;+692&quot;],[&quot;+7&quot;,&quot;+7&quot;],[&quot;+81&quot;,&quot;+81&quot;],[&quot;+82&quot;,&quot;+82&quot;],[&quot;+84&quot;,&quot;+84&quot;],[&quot;+850&quot;,&quot;+850&quot;],[&quot;+852&quot;,&quot;+852&quot;],[&quot;+853&quot;,&quot;+853&quot;],[&quot;+855&quot;,&quot;+855&quot;],[&quot;+856&quot;,&quot;+856&quot;],[&quot;+86&quot;,&quot;+86&quot;],[&quot;+880&quot;,&quot;+880&quot;],[&quot;+886&quot;,&quot;+886&quot;],[&quot;+90&quot;,&quot;+90&quot;],[&quot;+91&quot;,&quot;+91&quot;],[&quot;+92&quot;,&quot;+92&quot;],[&quot;+93&quot;,&quot;+93&quot;],[&quot;+94&quot;,&quot;+94&quot;],[&quot;+95&quot;,&quot;+95&quot;],[&quot;+960&quot;,&quot;+960&quot;],[&quot;+961&quot;,&quot;+961&quot;],[&quot;+962&quot;,&quot;+962&quot;],[&quot;+963&quot;,&quot;+963&quot;],[&quot;+964&quot;,&quot;+964&quot;],[&quot;+965&quot;,&quot;+965&quot;],[&quot;+966&quot;,&quot;+966&quot;],[&quot;+967&quot;,&quot;+967&quot;],[&quot;+968&quot;,&quot;+968&quot;],[&quot;+969&quot;,&quot;+969&quot;],[&quot;+970&quot;,&quot;+970&quot;],[&quot;+971&quot;,&quot;+971&quot;],[&quot;+972&quot;,&quot;+972&quot;],[&quot;+973&quot;,&quot;+973&quot;],[&quot;+974&quot;,&quot;+974&quot;],[&quot;+975&quot;,&quot;+975&quot;],[&quot;+976&quot;,&quot;+976&quot;],[&quot;+977&quot;,&quot;+977&quot;],[&quot;+98&quot;,&quot;+98&quot;],[&quot;+992&quot;,&quot;+992&quot;],[&quot;+993&quot;,&quot;+993&quot;],[&quot;+994&quot;,&quot;+994&quot;],[&quot;+996&quot;,&quot;+996&quot;],[&quot;+998&quot;,&quot;+998&quot;]],&quot;mobileView&quot;:false,&quot;privacyLink&quot;:&quot;\u003ca target=\&quot;_blank\&quot; href=\&quot;/privacy\&quot;\u003ePrivacy Policy\u003c/a\u003e&quot;,&quot;receiverId&quot;:6307023,&quot;selectedCountryCode&quot;:&quot;+63&quot;,&quot;tosLink&quot;:&quot;\u003ca href=\&quot;mailto:privacy@homify.com\&quot;\u003eprivacy@homify.com\u003c/a\u003e&quot;,&quot;professionalMessagesPath&quot;:&quot;/professionals/6307023/messages&quot;}" data-hydrate="1"></div>
</div>
</div>
<div class='user-header--details'>
<div class='user-header--contact'>
<div class='contact'>
<svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#website-transparent" /></svg>
<a class="external-link contact--website-mobile" premium="false" link_text="Website" target="_blank" onclick="trackGA(&#39;event&#39;,&#39;outbound&#39;, &#39;click&#39;, &#39;http://www.houzz.com/pro/geraldine-oliva&#39;);" rel="nofollow" href="http://www.houzz.com/pro/geraldine-oliva">Website</a>
<a class="external-link contact--website" premium="false" target="_blank" onclick="trackGA(&#39;event&#39;,&#39;outbound&#39;, &#39;click&#39;, &#39;http://www.houzz.com/pro/geraldine-oliva&#39;);" rel="nofollow" href="http://www.houzz.com/pro/geraldine-oliva">www.houzz.com/pro/geraldine-oliva</a>
</div>
</div>
</div>
</div>
</h1>
</div>
</div>
</div>
</header>
<div data-react-class="ChangeAvatarPicture" data-react-props="{&quot;authenticityToken&quot;:&quot;9qFdxbFMoiKLwehvbJcrSpLjlBuyeOXhowFEAcXZRuYQI3kOaTfyjN5CVkboYsGTccmMUvCb8mLKlOPwiIco7A==&quot;,&quot;editAvatarPath&quot;:&quot;/user/edit_avatar_photo&quot;,&quot;locale&quot;:&quot;ph&quot;,&quot;user&quot;:{&quot;id&quot;:6307023,&quot;username&quot;:&quot;geraldineoliva&quot;,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/v1657354960/p/user/avatar/6307023/IMG_2965.jpg&quot;},&quot;admin&quot;:false,&quot;editor&quot;:false,&quot;cover_photo_id&quot;:3347316,&quot;name&quot;:&quot;Geraldine Oliva&quot;,&quot;projects&quot;:[{&quot;id&quot;:1160975,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eA family of four dreamed of owning a serene and organized place to go home to. So we furnished the place with a blend of Scandinavian style furniture, as well as clean lines and a restrained color palette to reflect Japanese simplicity. What started as a bare, cookie-cutter unit is now their very own neat and stylish home!\u003c/span\u003e\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:251,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:12,&quot;title&quot;:&quot;Japandi Pad&quot;},{&quot;id&quot;:1109757,&quot;description&quot;:&quot;\u003cp\u003eTo escape the cold winter weather of Canada, this couple wanted a personalized place of their own in Manila in which they can enjoy during their vacations. We gave this bare unit a bold, mid-century modern makeover, with plenty of geometric patterns and pops of color. The style and colors applied in this unit somewhat resemble what my clients have back home. So in that way, we have recreated a home away from home!\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:2,&quot;title&quot;:&quot;Retro Respite&quot;},{&quot;id&quot;:867688,&quot;description&quot;:&quot;\u003cp\u003eThere is something comforting about the simplicity and\u003c/p\u003e\u003cp\u003ewarmth of modern farmhouse interiors. I’m always thrilled when asked to design\u003c/p\u003e\u003cp\u003ea home in this theme, as it’s a perfect blend of practicality and timeless style!\u003c/p\u003e\u003cp\u003eWhether it be the wall paneling, French mirrors, or eye-catching beams above –\u003c/p\u003e\u003cp\u003eevery corner of this home is filled with visual interest. But if you look\u003c/p\u003e\u003cp\u003eclosely, there’s also plenty of hidden storage for the family’s belongings,\u003c/p\u003e\u003cp\u003ewhich they had accumulated while living in various countries before settling\u003c/p\u003e\u003cp\u003eback in Manila.\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003eThe space began as a blank slate with outdated finishes and\u003c/p\u003e\u003cp\u003efelt closed-in. To improve the overall flow of the house, we opened up the\u003c/p\u003e\u003cp\u003ekitchen and master bedroom walk-in-closet – and it made a world of a difference!\u003c/p\u003e\u003cp\u003eNow, with a spacious kitchen nook, the family has an additional place to hang\u003c/p\u003e\u003cp\u003eout in. \u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003eWe kept the overall look light and fresh using a color\u003c/p\u003e\u003cp\u003escheme of white, muted hues of blue, grey and oak wood. To contrast, patterned\u003c/p\u003e\u003cp\u003ewallpaper in the living room and chevron tiles under the kitchen nook counter\u003c/p\u003e\u003cp\u003eadd a touch of pizzazz. \u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003eAfter four months of construction, the Roderos family now has\u003c/p\u003e\u003cp\u003ea charming rustic space to go home to!\u0026nbsp;\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Rustic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:6,&quot;title&quot;:&quot;Farmhouse Flair&quot;},{&quot;id&quot;:810504,&quot;description&quot;:&quot;\u003cp\u003eThis was certainly one of the most challenging projects I’ve\u003c/p\u003e\u003cp\u003eencountered to date! The entire apartment was totally gutted out. The unit as I\u003c/p\u003e\u003cp\u003efirst encountered it, had not been renovated ever since it was bequeathed to my\u003c/p\u003e\u003cp\u003eclient. It was stuck in the past – dimly lit, lacked storage solutions, and the\u003c/p\u003e\u003cp\u003efinishes were deteriorating. The house was no longer functional, but she was\u003c/p\u003e\u003cp\u003etoo busy to tackle on a renovation - until now. My client was ready for a\u003c/p\u003e\u003cp\u003edrastic change…\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003eWe then turned the unit into a bright, minimalist interior,\u003c/p\u003e\u003cp\u003ewhich she injected with touches of quirky décor/artwork and family heirloom\u003c/p\u003e\u003cp\u003epieces like the wooden divider. The living room is now equipped with a custom\u003c/p\u003e\u003cp\u003emurphy bed specially made for her son. Now, there are plenty of cabinets to\u003c/p\u003e\u003cp\u003emake sure everything has its place.\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003eSimply put, it was a total transformation! I’m extremely\u003c/p\u003e\u003cp\u003ehappy for my client who will be starting a new chapter of her life here.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:12,&quot;title&quot;:&quot;Mindful Minimalism&quot;},{&quot;id&quot;:602271,&quot;description&quot;:&quot;\u003cp\u003eThis comfortable apartment, decorated with heirloom pieces, is imbued with plenty of history and culture. Picture frames from India, antique silverware and Chinese vases all remind the home owner of his family and travels. The greatest design challenge was the irregularly shaped corners, which were conveniently transformed into functional areas - for instance, a daybed with drawers and a mini bar at the lounge. More space saving solutions were introduced in the kitchen, such as a swing door spice rack which conceals a panel board, and an unassuming utility room behind a sliding louvered door. All in all, it turned out to be a unique space, great for simply relaxing or entertaining family and friends.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Asian&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:1,&quot;title&quot;:&quot;Oriental Oasis&quot;},{&quot;id&quot;:602268,&quot;description&quot;:&quot;\u003cp\u003eSituated somewhere in the lush greenery of Tagaytay, this American style gabled roof house is truly the perfect spot to enjoy the breeze, and some peace and quiet away from the city. However, it was previously dilapidated and needed a good restoration. To keep true to the house&#39;s bones, the new design was kept traditional but not outdated. Machuca tiles, classic molding, and a wholesome blue and cream color scheme all combine to give a shabby, country look.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Colonial&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:10,&quot;title&quot;:&quot;Cozy Cottage&quot;},{&quot;id&quot;:810506,&quot;description&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:2,&quot;title&quot;:&quot;Splendidly Serene&quot;},{&quot;id&quot;:675647,&quot;description&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:2,&quot;title&quot;:&quot;Casual Chic&quot;},{&quot;id&quot;:674944,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eThe first thing you&#39;ll notice about the unit is the abundance of bold colors and patterns, which the clients naturally gravitate towards. This is evident in the choice of wallpaper, artworks, honeycomb panel and kitchen backsplash. The result was a unique Mid Century Modern, retro vibe packed with visual appeal. The dining area was even customized to have banquette seating and an extendable oval dining table, reminiscent of a classic American diner. Since the couple travels back and forth from Houston, plenty of storage was incorporated. To name a few, there are inconspicuous luggage cabinets in the living room, as well as stylish hanging shelves above the kitchen island to display their dinnerware. The couple and their family can now have a warm stay over at their new home.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:2,&quot;title&quot;:&quot;Mid Century Muse&quot;},{&quot;id&quot;:573784,&quot;description&quot;:&quot;\u003cp\u003eA formerly dark and dingy house in Vista Valley, predominantly red and black, was elevated into a bright and cheerful home. To highlight the beauty of Philippine artistry and craftsmanship, we brought in a number of vibrant paintings and native materials. The client, who wished for a spa-like ambiance, was pleased with the neutral color palette and abundance of soft, comfortable furnishings. Now, the family can relax in their own little paradise.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Tropical&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:11,&quot;title&quot;:&quot;Tropical Paradise&quot;},{&quot;id&quot;:573783,&quot;description&quot;:&quot;\u003cp\u003eA college thesis project wherein the challenge was to create a studio unit for an imaginary writer, in the Neo-Gothic style. This includes a kitchen, bathroom, bedroom, dining area and study - all packed into just 24 sqm. Instead of styling it in the typical black and gloomy Gothic style, impressive elements of the historic period were featured - such as the pointed windows, colored glass and vaulted ceiling.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Classic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:4,&quot;title&quot;:&quot;Neo gothic studio (exhibit)&quot;},{&quot;id&quot;:573779,&quot;description&quot;:&quot;\u003cp\u003eThis 3-bedroom condo unit at the Sapphire Residences, which began as bare concrete, was then completely transformed into a warm and cozy home tucked away in the big, bustling city. Casual furniture and gigantic wooden beams are enough to pleasantly remind one of a rural farmhouse - and of the simple life that it symbolizes.\u003c/p\u003e&quot;,&quot;stereotype&quot;:null,&quot;style&quot;:null,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:null,&quot;title&quot;:&quot;Rustic Retreat&quot;},{&quot;id&quot;:573782,&quot;description&quot;:&quot;\u003cp\u003eA young couple who had just moved into this contemporary South East Asian style condo in Arya Residences, wanted a set of customized furniture to complete their home. What resulted was a blend of strength and comfort; pieces that combined the sturdiness of solid mahogany and acacia wood, in contrast to the comfortable cushions and upholstery.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Asian&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:1,&quot;title&quot;:&quot;Serene Sanctuary&quot;},{&quot;id&quot;:573781,&quot;description&quot;:&quot;\u003cp\u003eAn outdated 3 bedroom condo unit in Mayfair Mansion took on a new life when it was renovated in the contemporary Industrial style. Rustic bricks, classic Batibot chairs, and second-hand wooden planks retrieved from demolished houses all give the space it&#39;s unique old-time character. And when you peer out the windows, the interior is now evidently a reflection of the quaint streets it was built on.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Industrial&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:8,&quot;title&quot;:&quot;Timeless Treasure&quot;},{&quot;id&quot;:659968,&quot;description&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Asian&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:1,&quot;title&quot;:&quot;Asian Luxe&quot;},{&quot;id&quot;:659966,&quot;description&quot;:&quot;\u003cp\u003eLess is more in this contemporary apartment - yet each carefully chosen piece delivers a powerful impact. Retro elements such as round glass lights and the Chester sofa add a classic and elegant touch. Dynamic abstract paintings curated specially for the space breathe color and life into a seemingly bare space. All in all, the home owners wanted to keep the design light, fun and fresh.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:12,&quot;title&quot;:&quot;Classic Contemporary&quot;},{&quot;id&quot;:602265,&quot;description&quot;:&quot;\u003cp\u003eThe primary concern of the client was to cheer up and brighten the space, which had dreary gray walls and dark wooden flooring when they first moved in. So we introduced playful colors and accent lighting, against stark white walls. Along the design process, the home transformed into a sort of gallery, highlighting the family&#39;s treasured artworks and decor. Every corner of the house - from the doors to the figurines on the shelves - became a curated exhibit of fine Filipino craftsmanship.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Tropical&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:11,&quot;title&quot;:&quot;Pearl of the Orient&quot;},{&quot;id&quot;:573780,&quot;description&quot;:&quot;\u003cp\u003eWalking into this glass figurine shop at Okada Manila is almost like strolling around the streets of Venice - which is exactly what the client wanted to achieve. One is immediately transported into the colorful and whimsical world of fine glass-making. The shop exudes Italian opulence - paintings of festivity, metallic and reflective finishes, and plenty of crystal chandeliers.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Classic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:4,&quot;title&quot;:&quot;Venetian Dream&quot;},{&quot;id&quot;:682198,&quot;description&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Rustic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:6,&quot;title&quot;:&quot;Countryside Charm&quot;},{&quot;id&quot;:808165,&quot;description&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Eclectic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:3,&quot;title&quot;:&quot;Bohemian Abode&quot;},{&quot;id&quot;:810505,&quot;description&quot;:null,&quot;stereotype&quot;:null,&quot;style&quot;:null,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:null,&quot;title&quot;:null}]}}" data-hydrate="1"></div>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"LocalBusiness","url":"http://www.houzz.com/pro/geraldine-oliva","name":"Geraldine Oliva","mainEntityOfPage":true,"image":"https://images.homify.com/image/upload/v1657354960/p/user/avatar/6307023/IMG_2965.jpg","telephone":"+63-9178343313","address":{"@type":"PostalAddress","streetAddress":null,"addressLocality":"Makati City, Metro Manila","postalCode":"1221","addressCountry":"Philippines"},"aggregateRating":{"@type":"AggregateRating","ratingValue":5,"reviewCount":3},"@id":"https://www.homify.ph/a/partial/shared/professionals/header?id=6307023","geo":{"@type":"GeoCoordinates","latitude":14.547172944007515,"longitude":121.03031211560159},"description":"\u003cp\u003eFreelance interior designer based in Makati City, Philippines, who aspires to bring comfort, practicality and simple, understated elegance to homes around Manila.\u003c/p\u003e\u003cp\u003eI believe that behind every great design is a unique story. So let's discover yours, and see how we can make your dream space into a living reality.\u0026nbsp;\u0026nbsp;\u003c/p\u003e\u003cp\u003eemail: geraldineoliva@yahoo.com \u003c/p\u003e\u003cp\u003emobile: +639178343313\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e","areaServed":{"@type":"place","name":["Makati","Makati City","Metro Manila","Philippines"]},"hasOfferCatalog":{"@type":"OfferCatalog","name":[]}}
</script>

  <div class="columns">
    <div class='columns'>
<div class='main-navigation' data-user-navigation='6307023'>
<div class='tabs -horizontal- -centered-'>
<a controller="users professionals" action="show show_after_signup" class="tabs--item " href="/professionals/6307023/geraldine-oliva"><b class="-block- -centered- font--xl"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#info" /></svg></b><span class="font--s">Overview</span></a>
<a controller="projects" action="index" class="tabs--item  -up-from-sm-" href="/professionals/6307023/geraldine-oliva/projects"><b class="-block- -centered- font--xl">20</b><span class="font--s">Projects (20)</span></a>
<a controller="idea_books" class="tabs--item  -up-from-sm-" data-if-user="6307023" href="/professionals/6307023/geraldine-oliva/ideabooks"><b class="-block- -centered- font--xl">0</b><span class="font--s">Ideabooks (0)</span></a>
<div class='stars reviews-block'><a controller="reviews" action="index" class="tabs--item " href="/professionals/6307023/geraldine-oliva/reviews"><b class="-block- -centered- font--xl"><svg class="icon -green-"><use xlink:href="/assets/icons-0a8273d7c5.svg#star" /></svg><svg class="icon -green-"><use xlink:href="/assets/icons-0a8273d7c5.svg#star" /></svg><svg class="icon -green-"><use xlink:href="/assets/icons-0a8273d7c5.svg#star" /></svg><svg class="icon -green-"><use xlink:href="/assets/icons-0a8273d7c5.svg#star" /></svg><svg class="icon -green-"><use xlink:href="/assets/icons-0a8273d7c5.svg#star" /></svg></b><span class="font--s">Reviews (3)</span></a></div>
</div>
</div>
</div>
<section class='columns'>
<div class='admin-area -admins-'>
<div class='admin-area--container'>
<a class="button admin-area--admin-edit-profile--link" rel="nofollow" href="/professionals/6307023/edit">edit</a>
<a class="button admin-area--admin-edit-admin-profile--link" rel="nofollow" href="/admin/users/6307023/edit">edit in admin</a>
<a class="button" rel="nofollow" href="/professionals/6307023/request_rating/new">Request review</a>
<a class="button" rel="nofollow" href="/projects/new">New project</a>
<button aria-label='Change profile photo' class='button' id='change-avatar-picture-tab'>Change profile photo</button>
<div class='change-cover-photo--position'>
<div data-react-class="ChangeCoverPhoto" data-react-props="{&quot;containerClass&quot;:&quot;change-cover-photo&quot;,&quot;locale&quot;:&quot;ph&quot;,&quot;professional&quot;:true,&quot;user&quot;:{&quot;id&quot;:6307023,&quot;username&quot;:&quot;geraldineoliva&quot;,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/v1657354960/p/user/avatar/6307023/IMG_2965.jpg&quot;},&quot;admin&quot;:false,&quot;editor&quot;:false,&quot;cover_photo_id&quot;:3347316,&quot;name&quot;:&quot;Geraldine Oliva&quot;,&quot;projects&quot;:[{&quot;id&quot;:1160975,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eA family of four dreamed of owning a serene and organized place to go home to. So we furnished the place with a blend of Scandinavian style furniture, as well as clean lines and a restrained color palette to reflect Japanese simplicity. What started as a bare, cookie-cutter unit is now their very own neat and stylish home!\u003c/span\u003e\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:251,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:12,&quot;title&quot;:&quot;Japandi Pad&quot;},{&quot;id&quot;:1109757,&quot;description&quot;:&quot;\u003cp\u003eTo escape the cold winter weather of Canada, this couple wanted a personalized place of their own in Manila in which they can enjoy during their vacations. We gave this bare unit a bold, mid-century modern makeover, with plenty of geometric patterns and pops of color. The style and colors applied in this unit somewhat resemble what my clients have back home. So in that way, we have recreated a home away from home!\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:2,&quot;title&quot;:&quot;Retro Respite&quot;},{&quot;id&quot;:867688,&quot;description&quot;:&quot;\u003cp\u003eThere is something comforting about the simplicity and\u003c/p\u003e\u003cp\u003ewarmth of modern farmhouse interiors. I’m always thrilled when asked to design\u003c/p\u003e\u003cp\u003ea home in this theme, as it’s a perfect blend of practicality and timeless style!\u003c/p\u003e\u003cp\u003eWhether it be the wall paneling, French mirrors, or eye-catching beams above –\u003c/p\u003e\u003cp\u003eevery corner of this home is filled with visual interest. But if you look\u003c/p\u003e\u003cp\u003eclosely, there’s also plenty of hidden storage for the family’s belongings,\u003c/p\u003e\u003cp\u003ewhich they had accumulated while living in various countries before settling\u003c/p\u003e\u003cp\u003eback in Manila.\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003eThe space began as a blank slate with outdated finishes and\u003c/p\u003e\u003cp\u003efelt closed-in. To improve the overall flow of the house, we opened up the\u003c/p\u003e\u003cp\u003ekitchen and master bedroom walk-in-closet – and it made a world of a difference!\u003c/p\u003e\u003cp\u003eNow, with a spacious kitchen nook, the family has an additional place to hang\u003c/p\u003e\u003cp\u003eout in. \u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003eWe kept the overall look light and fresh using a color\u003c/p\u003e\u003cp\u003escheme of white, muted hues of blue, grey and oak wood. To contrast, patterned\u003c/p\u003e\u003cp\u003ewallpaper in the living room and chevron tiles under the kitchen nook counter\u003c/p\u003e\u003cp\u003eadd a touch of pizzazz. \u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003eAfter four months of construction, the Roderos family now has\u003c/p\u003e\u003cp\u003ea charming rustic space to go home to!\u0026nbsp;\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Rustic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:6,&quot;title&quot;:&quot;Farmhouse Flair&quot;},{&quot;id&quot;:810504,&quot;description&quot;:&quot;\u003cp\u003eThis was certainly one of the most challenging projects I’ve\u003c/p\u003e\u003cp\u003eencountered to date! The entire apartment was totally gutted out. The unit as I\u003c/p\u003e\u003cp\u003efirst encountered it, had not been renovated ever since it was bequeathed to my\u003c/p\u003e\u003cp\u003eclient. It was stuck in the past – dimly lit, lacked storage solutions, and the\u003c/p\u003e\u003cp\u003efinishes were deteriorating. The house was no longer functional, but she was\u003c/p\u003e\u003cp\u003etoo busy to tackle on a renovation - until now. My client was ready for a\u003c/p\u003e\u003cp\u003edrastic change…\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003eWe then turned the unit into a bright, minimalist interior,\u003c/p\u003e\u003cp\u003ewhich she injected with touches of quirky décor/artwork and family heirloom\u003c/p\u003e\u003cp\u003epieces like the wooden divider. The living room is now equipped with a custom\u003c/p\u003e\u003cp\u003emurphy bed specially made for her son. Now, there are plenty of cabinets to\u003c/p\u003e\u003cp\u003emake sure everything has its place.\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003eSimply put, it was a total transformation! I’m extremely\u003c/p\u003e\u003cp\u003ehappy for my client who will be starting a new chapter of her life here.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:12,&quot;title&quot;:&quot;Mindful Minimalism&quot;},{&quot;id&quot;:602271,&quot;description&quot;:&quot;\u003cp\u003eThis comfortable apartment, decorated with heirloom pieces, is imbued with plenty of history and culture. Picture frames from India, antique silverware and Chinese vases all remind the home owner of his family and travels. The greatest design challenge was the irregularly shaped corners, which were conveniently transformed into functional areas - for instance, a daybed with drawers and a mini bar at the lounge. More space saving solutions were introduced in the kitchen, such as a swing door spice rack which conceals a panel board, and an unassuming utility room behind a sliding louvered door. All in all, it turned out to be a unique space, great for simply relaxing or entertaining family and friends.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Asian&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:1,&quot;title&quot;:&quot;Oriental Oasis&quot;},{&quot;id&quot;:602268,&quot;description&quot;:&quot;\u003cp\u003eSituated somewhere in the lush greenery of Tagaytay, this American style gabled roof house is truly the perfect spot to enjoy the breeze, and some peace and quiet away from the city. However, it was previously dilapidated and needed a good restoration. To keep true to the house&#39;s bones, the new design was kept traditional but not outdated. Machuca tiles, classic molding, and a wholesome blue and cream color scheme all combine to give a shabby, country look.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Colonial&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:10,&quot;title&quot;:&quot;Cozy Cottage&quot;},{&quot;id&quot;:810506,&quot;description&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:2,&quot;title&quot;:&quot;Splendidly Serene&quot;},{&quot;id&quot;:675647,&quot;description&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:2,&quot;title&quot;:&quot;Casual Chic&quot;},{&quot;id&quot;:674944,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eThe first thing you&#39;ll notice about the unit is the abundance of bold colors and patterns, which the clients naturally gravitate towards. This is evident in the choice of wallpaper, artworks, honeycomb panel and kitchen backsplash. The result was a unique Mid Century Modern, retro vibe packed with visual appeal. The dining area was even customized to have banquette seating and an extendable oval dining table, reminiscent of a classic American diner. Since the couple travels back and forth from Houston, plenty of storage was incorporated. To name a few, there are inconspicuous luggage cabinets in the living room, as well as stylish hanging shelves above the kitchen island to display their dinnerware. The couple and their family can now have a warm stay over at their new home.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:2,&quot;title&quot;:&quot;Mid Century Muse&quot;},{&quot;id&quot;:573784,&quot;description&quot;:&quot;\u003cp\u003eA formerly dark and dingy house in Vista Valley, predominantly red and black, was elevated into a bright and cheerful home. To highlight the beauty of Philippine artistry and craftsmanship, we brought in a number of vibrant paintings and native materials. The client, who wished for a spa-like ambiance, was pleased with the neutral color palette and abundance of soft, comfortable furnishings. Now, the family can relax in their own little paradise.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Tropical&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:11,&quot;title&quot;:&quot;Tropical Paradise&quot;},{&quot;id&quot;:573783,&quot;description&quot;:&quot;\u003cp\u003eA college thesis project wherein the challenge was to create a studio unit for an imaginary writer, in the Neo-Gothic style. This includes a kitchen, bathroom, bedroom, dining area and study - all packed into just 24 sqm. Instead of styling it in the typical black and gloomy Gothic style, impressive elements of the historic period were featured - such as the pointed windows, colored glass and vaulted ceiling.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Classic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:4,&quot;title&quot;:&quot;Neo gothic studio (exhibit)&quot;},{&quot;id&quot;:573779,&quot;description&quot;:&quot;\u003cp\u003eThis 3-bedroom condo unit at the Sapphire Residences, which began as bare concrete, was then completely transformed into a warm and cozy home tucked away in the big, bustling city. Casual furniture and gigantic wooden beams are enough to pleasantly remind one of a rural farmhouse - and of the simple life that it symbolizes.\u003c/p\u003e&quot;,&quot;stereotype&quot;:null,&quot;style&quot;:null,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:null,&quot;title&quot;:&quot;Rustic Retreat&quot;},{&quot;id&quot;:573782,&quot;description&quot;:&quot;\u003cp\u003eA young couple who had just moved into this contemporary South East Asian style condo in Arya Residences, wanted a set of customized furniture to complete their home. What resulted was a blend of strength and comfort; pieces that combined the sturdiness of solid mahogany and acacia wood, in contrast to the comfortable cushions and upholstery.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Asian&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:1,&quot;title&quot;:&quot;Serene Sanctuary&quot;},{&quot;id&quot;:573781,&quot;description&quot;:&quot;\u003cp\u003eAn outdated 3 bedroom condo unit in Mayfair Mansion took on a new life when it was renovated in the contemporary Industrial style. Rustic bricks, classic Batibot chairs, and second-hand wooden planks retrieved from demolished houses all give the space it&#39;s unique old-time character. And when you peer out the windows, the interior is now evidently a reflection of the quaint streets it was built on.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Industrial&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:8,&quot;title&quot;:&quot;Timeless Treasure&quot;},{&quot;id&quot;:659968,&quot;description&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Asian&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:1,&quot;title&quot;:&quot;Asian Luxe&quot;},{&quot;id&quot;:659966,&quot;description&quot;:&quot;\u003cp\u003eLess is more in this contemporary apartment - yet each carefully chosen piece delivers a powerful impact. Retro elements such as round glass lights and the Chester sofa add a classic and elegant touch. Dynamic abstract paintings curated specially for the space breathe color and life into a seemingly bare space. All in all, the home owners wanted to keep the design light, fun and fresh.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:12,&quot;title&quot;:&quot;Classic Contemporary&quot;},{&quot;id&quot;:602265,&quot;description&quot;:&quot;\u003cp\u003eThe primary concern of the client was to cheer up and brighten the space, which had dreary gray walls and dark wooden flooring when they first moved in. So we introduced playful colors and accent lighting, against stark white walls. Along the design process, the home transformed into a sort of gallery, highlighting the family&#39;s treasured artworks and decor. Every corner of the house - from the doors to the figurines on the shelves - became a curated exhibit of fine Filipino craftsmanship.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Tropical&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:11,&quot;title&quot;:&quot;Pearl of the Orient&quot;},{&quot;id&quot;:573780,&quot;description&quot;:&quot;\u003cp\u003eWalking into this glass figurine shop at Okada Manila is almost like strolling around the streets of Venice - which is exactly what the client wanted to achieve. One is immediately transported into the colorful and whimsical world of fine glass-making. The shop exudes Italian opulence - paintings of festivity, metallic and reflective finishes, and plenty of crystal chandeliers.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Classic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:4,&quot;title&quot;:&quot;Venetian Dream&quot;},{&quot;id&quot;:682198,&quot;description&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Rustic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:6,&quot;title&quot;:&quot;Countryside Charm&quot;},{&quot;id&quot;:808165,&quot;description&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Eclectic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:3,&quot;title&quot;:&quot;Bohemian Abode&quot;},{&quot;id&quot;:810505,&quot;description&quot;:null,&quot;stereotype&quot;:null,&quot;style&quot;:null,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:null,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:null,&quot;title&quot;:null}]},&quot;hasIcon&quot;:false,&quot;path&quot;:&quot;/projects/new&quot;}" data-hydrate="1"></div>
</div>
</div>
</div>
</section>
<div class="-block-" data-if-user="6307023"><div id='change-avatar-tabs__holder'></div>
</div><script>
  window.dmsIsActive = true;
</script>
<script src="/assets/shared/message-9ba9646f7b.js" defer="defer"></script>
<script src="/assets/professionals/show-ddcdf4e2de.js" defer="defer"></script>
<script src="/assets/fb_pixel-cbedf09f1f.js" defer="defer"></script>

  </div>

	<div id="project_gad_button" class="!margin-b-xxs"></div>

    <div class='context-menu'>
<input class='context-menu--focus' onblur='ContextMenu.dismiss(event);' readonly>
<ul class='context-menu--list'>
<li><a oncontextmenu="return false" onclick="ContextMenu.photoInNewWindow();" href="javascript:;">Open in a new tab</a></li>
<li><a oncontextmenu="return false" onclick="ContextMenu.showBox();" href="javascript:;">Embed this photo on my site</a></li>
</ul>
</div>


    <div data-react-class="Project" data-react-props="{&quot;locale&quot;:&quot;ph&quot;,&quot;project&quot;:{&quot;id&quot;:1160975,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eA family of four dreamed of owning a serene and organized place to go home to. So we furnished the place with a blend of Scandinavian style furniture, as well as clean lines and a restrained color palette to reflect Japanese simplicity. What started as a bare, cookie-cutter unit is now their very own neat and stylish home!\u003c/span\u003e\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;space_category_id&quot;:251,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;style_id&quot;:12,&quot;title&quot;:&quot;Japandi Pad&quot;,&quot;user&quot;:{&quot;id&quot;:6307023,&quot;username&quot;:&quot;geraldineoliva&quot;,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/v1657354960/p/user/avatar/6307023/IMG_2965.jpg&quot;},&quot;admin&quot;:false,&quot;editor&quot;:false,&quot;cover_photo_id&quot;:3347316,&quot;name&quot;:&quot;Geraldine Oliva&quot;},&quot;photos&quot;:[{&quot;id&quot;:4182351,&quot;image&quot;:&quot;v1657413089/p/photo/projects/h8mpgkbn1ccms0xmy3qm.jpg&quot;,&quot;title&quot;:&quot;Japandi Pad&quot;,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eA family of four dreamed of owning a serene and organized place to go home to. So we furnished the place with a blend of Scandinavian style furniture, as well as clean lines and a restrained color palette to reflect Japanese simplicity. What started as a bare, cookie-cutter unit is now their very own neat and stylish home!\u003c/span\u003e\u003c/p\u003e&quot;,&quot;link&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;style_id&quot;:12,&quot;credits&quot;:null,&quot;tags&quot;:null,&quot;price&quot;:null,&quot;length&quot;:null,&quot;width&quot;:null,&quot;height&quot;:null,&quot;area&quot;:null,&quot;space_category_id&quot;:21,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;main_color_id&quot;:null,&quot;main_material_id&quot;:null,&quot;rotation&quot;:0,&quot;project_id&quot;:1160975,&quot;user_id&quot;:6307023,&quot;image_alt_text&quot;:&quot;Japandi Pad Geraldine Oliva Minimalist dining room&quot;,&quot;featured_idea_books&quot;:[]},{&quot;id&quot;:4182352,&quot;image&quot;:&quot;v1657413137/p/photo/projects/agpaxrysvy5melveozpa.jpg&quot;,&quot;title&quot;:&quot;Japandi Pad&quot;,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eA family of four dreamed of owning a serene and organized place to go home to. So we furnished the place with a blend of Scandinavian style furniture, as well as clean lines and a restrained color palette to reflect Japanese simplicity. What started as a bare, cookie-cutter unit is now their very own neat and stylish home!\u003c/span\u003e\u003c/p\u003e&quot;,&quot;link&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;style_id&quot;:12,&quot;credits&quot;:null,&quot;tags&quot;:null,&quot;price&quot;:null,&quot;length&quot;:null,&quot;width&quot;:null,&quot;height&quot;:null,&quot;area&quot;:null,&quot;space_category_id&quot;:9,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;main_color_id&quot;:null,&quot;main_material_id&quot;:null,&quot;rotation&quot;:0,&quot;project_id&quot;:1160975,&quot;user_id&quot;:6307023,&quot;image_alt_text&quot;:&quot;Japandi Pad Geraldine Oliva Living room&quot;,&quot;featured_idea_books&quot;:[]},{&quot;id&quot;:4182353,&quot;image&quot;:&quot;v1657413161/p/photo/projects/huxkqwamdozmiwcy9g1x.jpg&quot;,&quot;title&quot;:&quot;Japandi Pad&quot;,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eA family of four dreamed of owning a serene and organized place to go home to. So we furnished the place with a blend of Scandinavian style furniture, as well as clean lines and a restrained color palette to reflect Japanese simplicity. What started as a bare, cookie-cutter unit is now their very own neat and stylish home!\u003c/span\u003e\u003c/p\u003e&quot;,&quot;link&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;style_id&quot;:12,&quot;credits&quot;:null,&quot;tags&quot;:null,&quot;price&quot;:null,&quot;length&quot;:null,&quot;width&quot;:null,&quot;height&quot;:null,&quot;area&quot;:null,&quot;space_category_id&quot;:21,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;main_color_id&quot;:null,&quot;main_material_id&quot;:null,&quot;rotation&quot;:0,&quot;project_id&quot;:1160975,&quot;user_id&quot;:6307023,&quot;image_alt_text&quot;:&quot;Japandi Pad Geraldine Oliva Minimalist dining room&quot;,&quot;featured_idea_books&quot;:[]},{&quot;id&quot;:4182354,&quot;image&quot;:&quot;v1657413201/p/photo/projects/ytzjfn1mxml14z15gh5b.jpg&quot;,&quot;title&quot;:&quot;Japandi Pad&quot;,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eA family of four dreamed of owning a serene and organized place to go home to. So we furnished the place with a blend of Scandinavian style furniture, as well as clean lines and a restrained color palette to reflect Japanese simplicity. What started as a bare, cookie-cutter unit is now their very own neat and stylish home!\u003c/span\u003e\u003c/p\u003e&quot;,&quot;link&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;style_id&quot;:12,&quot;credits&quot;:null,&quot;tags&quot;:null,&quot;price&quot;:null,&quot;length&quot;:null,&quot;width&quot;:null,&quot;height&quot;:null,&quot;area&quot;:null,&quot;space_category_id&quot;:21,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;main_color_id&quot;:null,&quot;main_material_id&quot;:null,&quot;rotation&quot;:0,&quot;project_id&quot;:1160975,&quot;user_id&quot;:6307023,&quot;image_alt_text&quot;:&quot;Japandi Pad Geraldine Oliva Minimalist dining room&quot;,&quot;featured_idea_books&quot;:[]},{&quot;id&quot;:4182355,&quot;image&quot;:&quot;v1657413250/p/photo/projects/rf8aesjlt97oendh9hxk.jpg&quot;,&quot;title&quot;:&quot;Japandi Pad&quot;,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eA family of four dreamed of owning a serene and organized place to go home to. So we furnished the place with a blend of Scandinavian style furniture, as well as clean lines and a restrained color palette to reflect Japanese simplicity. What started as a bare, cookie-cutter unit is now their very own neat and stylish home!\u003c/span\u003e\u003c/p\u003e&quot;,&quot;link&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;style_id&quot;:12,&quot;credits&quot;:null,&quot;tags&quot;:null,&quot;price&quot;:null,&quot;length&quot;:null,&quot;width&quot;:null,&quot;height&quot;:null,&quot;area&quot;:null,&quot;space_category_id&quot;:244,&quot;space_parent_category_id&quot;:6,&quot;product_category_id&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;main_color_id&quot;:null,&quot;main_material_id&quot;:null,&quot;rotation&quot;:0,&quot;project_id&quot;:1160975,&quot;user_id&quot;:6307023,&quot;image_alt_text&quot;:&quot;Japandi Pad Geraldine Oliva Small kitchens&quot;,&quot;featured_idea_books&quot;:[]},{&quot;id&quot;:4182356,&quot;image&quot;:&quot;v1657413329/p/photo/projects/n1yvf2qozfy37fzxjtb3.jpg&quot;,&quot;title&quot;:&quot;Japandi Pad&quot;,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eA family of four dreamed of owning a serene and organized place to go home to. So we furnished the place with a blend of Scandinavian style furniture, as well as clean lines and a restrained color palette to reflect Japanese simplicity. What started as a bare, cookie-cutter unit is now their very own neat and stylish home!\u003c/span\u003e\u003c/p\u003e&quot;,&quot;link&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;style_id&quot;:12,&quot;credits&quot;:null,&quot;tags&quot;:null,&quot;price&quot;:null,&quot;length&quot;:null,&quot;width&quot;:null,&quot;height&quot;:null,&quot;area&quot;:null,&quot;space_category_id&quot;:47,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;main_color_id&quot;:null,&quot;main_material_id&quot;:null,&quot;rotation&quot;:0,&quot;project_id&quot;:1160975,&quot;user_id&quot;:6307023,&quot;image_alt_text&quot;:&quot;Japandi Pad Geraldine Oliva Minimalist corridor, hallway \u0026 stairs&quot;,&quot;featured_idea_books&quot;:[]},{&quot;id&quot;:4182357,&quot;image&quot;:&quot;v1657413264/p/photo/projects/xjogqevv3hdada1y5jui.jpg&quot;,&quot;title&quot;:&quot;Japandi Pad&quot;,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eA family of four dreamed of owning a serene and organized place to go home to. So we furnished the place with a blend of Scandinavian style furniture, as well as clean lines and a restrained color palette to reflect Japanese simplicity. What started as a bare, cookie-cutter unit is now their very own neat and stylish home!\u003c/span\u003e\u003c/p\u003e&quot;,&quot;link&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;style_id&quot;:12,&quot;credits&quot;:null,&quot;tags&quot;:null,&quot;price&quot;:null,&quot;length&quot;:null,&quot;width&quot;:null,&quot;height&quot;:null,&quot;area&quot;:null,&quot;space_category_id&quot;:243,&quot;space_parent_category_id&quot;:19,&quot;product_category_id&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;main_color_id&quot;:null,&quot;main_material_id&quot;:null,&quot;rotation&quot;:0,&quot;project_id&quot;:1160975,&quot;user_id&quot;:6307023,&quot;image_alt_text&quot;:&quot;Japandi Pad Geraldine Oliva Small bedroom&quot;,&quot;featured_idea_books&quot;:[]},{&quot;id&quot;:4182358,&quot;image&quot;:&quot;v1657413278/p/photo/projects/utcraatqgboog04azds4.jpg&quot;,&quot;title&quot;:&quot;Japandi Pad&quot;,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eA family of four dreamed of owning a serene and organized place to go home to. So we furnished the place with a blend of Scandinavian style furniture, as well as clean lines and a restrained color palette to reflect Japanese simplicity. What started as a bare, cookie-cutter unit is now their very own neat and stylish home!\u003c/span\u003e\u003c/p\u003e&quot;,&quot;link&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;style_id&quot;:12,&quot;credits&quot;:null,&quot;tags&quot;:null,&quot;price&quot;:null,&quot;length&quot;:null,&quot;width&quot;:null,&quot;height&quot;:null,&quot;area&quot;:null,&quot;space_category_id&quot;:243,&quot;space_parent_category_id&quot;:19,&quot;product_category_id&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;main_color_id&quot;:null,&quot;main_material_id&quot;:null,&quot;rotation&quot;:0,&quot;project_id&quot;:1160975,&quot;user_id&quot;:6307023,&quot;image_alt_text&quot;:&quot;Japandi Pad Geraldine Oliva Small bedroom&quot;,&quot;featured_idea_books&quot;:[]},{&quot;id&quot;:4182359,&quot;image&quot;:&quot;v1657413295/p/photo/projects/mirzohfsw3dlsb1rxnak.jpg&quot;,&quot;title&quot;:&quot;Japandi Pad&quot;,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eA family of four dreamed of owning a serene and organized place to go home to. So we furnished the place with a blend of Scandinavian style furniture, as well as clean lines and a restrained color palette to reflect Japanese simplicity. What started as a bare, cookie-cutter unit is now their very own neat and stylish home!\u003c/span\u003e\u003c/p\u003e&quot;,&quot;link&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;style_id&quot;:12,&quot;credits&quot;:null,&quot;tags&quot;:null,&quot;price&quot;:null,&quot;length&quot;:null,&quot;width&quot;:null,&quot;height&quot;:null,&quot;area&quot;:null,&quot;space_category_id&quot;:243,&quot;space_parent_category_id&quot;:19,&quot;product_category_id&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;main_color_id&quot;:null,&quot;main_material_id&quot;:null,&quot;rotation&quot;:0,&quot;project_id&quot;:1160975,&quot;user_id&quot;:6307023,&quot;image_alt_text&quot;:&quot;Japandi Pad Geraldine Oliva Small bedroom&quot;,&quot;featured_idea_books&quot;:[]},{&quot;id&quot;:4182360,&quot;image&quot;:&quot;v1657413308/p/photo/projects/gtqlqmqpvni690uo8kgq.jpg&quot;,&quot;title&quot;:&quot;Japandi Pad&quot;,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eA family of four dreamed of owning a serene and organized place to go home to. So we furnished the place with a blend of Scandinavian style furniture, as well as clean lines and a restrained color palette to reflect Japanese simplicity. What started as a bare, cookie-cutter unit is now their very own neat and stylish home!\u003c/span\u003e\u003c/p\u003e&quot;,&quot;link&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Minimalist&quot;,&quot;style_id&quot;:12,&quot;credits&quot;:null,&quot;tags&quot;:null,&quot;price&quot;:null,&quot;length&quot;:null,&quot;width&quot;:null,&quot;height&quot;:null,&quot;area&quot;:null,&quot;space_category_id&quot;:14,&quot;space_parent_category_id&quot;:null,&quot;product_category_id&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;main_color_id&quot;:null,&quot;main_material_id&quot;:null,&quot;rotation&quot;:0,&quot;project_id&quot;:1160975,&quot;user_id&quot;:6307023,&quot;image_alt_text&quot;:&quot;Japandi Pad Geraldine Oliva Minimalist style bathroom&quot;,&quot;featured_idea_books&quot;:[]}]},&quot;metaInfo&quot;:{&quot;stereotypes&quot;:[[&quot;Projects \u0026 Spaces&quot;,&quot;space&quot;],[&quot;Model/Sketch/Floor plan&quot;,&quot;drawing&quot;],[&quot;Before/after pictures&quot;,&quot;before_photo&quot;]],&quot;styles&quot;:[[&quot;Asian&quot;,1],[&quot;Classic&quot;,4],[&quot;Colonial&quot;,10],[&quot;Country&quot;,7],[&quot;Eclectic&quot;,3],[&quot;Industrial&quot;,8],[&quot;Mediterranean&quot;,5],[&quot;Minimalist&quot;,12],[&quot;Modern&quot;,2],[&quot;Rustic&quot;,6],[&quot;Scandinavian&quot;,9],[&quot;Tropical&quot;,11]],&quot;colors&quot;:[[&quot;Amber/Gold&quot;,5],[&quot;Beige&quot;,7],[&quot;Black&quot;,1],[&quot;Blue&quot;,13],[&quot;Brown&quot;,6],[&quot;Green&quot;,15],[&quot;Grey&quot;,3],[&quot;Metallic/Silver&quot;,4],[&quot;Multicolored&quot;,17],[&quot;Orange&quot;,9],[&quot;Pink&quot;,11],[&quot;Purple/Violet&quot;,12],[&quot;Red&quot;,10],[&quot;Transparent&quot;,18],[&quot;Turquoise&quot;,14],[&quot;White&quot;,2],[&quot;Wood effect&quot;,16],[&quot;Yellow&quot;,8]],&quot;materialsSpace&quot;:[[&quot;Aluminium/Zinc&quot;,43],[&quot;Bamboo&quot;,15],[&quot;Bricks&quot;,30],[&quot;Ceramic&quot;,29],[&quot;Chipboard&quot;,22],[&quot;Concrete&quot;,46],[&quot;Copper/Bronze/Brass&quot;,44],[&quot;Cork&quot;,24],[&quot;Engineered Wood&quot;,18],[&quot;Glass&quot;,28],[&quot;Granite&quot;,35],[&quot;Iron/Steel&quot;,42],[&quot;Limestone&quot;,37],[&quot;Marble&quot;,39],[&quot;MDF&quot;,21],[&quot;Metal&quot;,41],[&quot;OSB&quot;,20],[&quot;Plastic&quot;,26],[&quot;Plywood&quot;,19],[&quot;Quartz&quot;,40],[&quot;Reinforced concrete&quot;,47],[&quot;Rubber&quot;,27],[&quot;Sandstone&quot;,38],[&quot;Silver/Gold&quot;,45],[&quot;Slate&quot;,36],[&quot;Solid Wood&quot;,17],[&quot;Stone&quot;,34],[&quot;Tiles&quot;,31],[&quot;Wood&quot;,16],[&quot;Wood-Plastic Composite&quot;,23]],&quot;materialsProduct&quot;:[[&quot;Aluminium/Zinc&quot;,43],[&quot;Bamboo&quot;,15],[&quot;Bricks&quot;,30],[&quot;Ceramic&quot;,29],[&quot;Chipboard&quot;,22],[&quot;Concrete&quot;,46],[&quot;Copper/Bronze/Brass&quot;,44],[&quot;Cork&quot;,24],[&quot;Cotton&quot;,10],[&quot;Engineered Wood&quot;,18],[&quot;Fake Leather&quot;,4],[&quot;Feathers&quot;,1],[&quot;Flax/Linen&quot;,11],[&quot;Fur&quot;,2],[&quot;Glass&quot;,28],[&quot;Granite&quot;,35],[&quot;Hemp/Jute&quot;,12],[&quot;Iron/Steel&quot;,42],[&quot;Leather&quot;,3],[&quot;Limestone&quot;,37],[&quot;Marble&quot;,39],[&quot;MDF&quot;,21],[&quot;Metal&quot;,41],[&quot;Natural Fibre&quot;,7],[&quot;OSB&quot;,20],[&quot;Paper&quot;,25],[&quot;Plastic&quot;,26],[&quot;Plywood&quot;,19],[&quot;Porcelain&quot;,33],[&quot;Pottery&quot;,32],[&quot;Quartz&quot;,40],[&quot;Rattan/Wicker&quot;,14],[&quot;Reinforced concrete&quot;,47],[&quot;Rubber&quot;,27],[&quot;Sandstone&quot;,38],[&quot;Silk&quot;,8],[&quot;Silver/Gold&quot;,45],[&quot;Sisal/Straw&quot;,13],[&quot;Slate&quot;,36],[&quot;Solid Wood&quot;,17],[&quot;Stone&quot;,34],[&quot;Synthetic&quot;,6],[&quot;Textile&quot;,5],[&quot;Tiles&quot;,31],[&quot;Wood&quot;,16],[&quot;Wood-Plastic Composite&quot;,23],[&quot;Wool&quot;,9]],&quot;categoriesProduct&quot;:[],&quot;categoriesSpace&quot;:[[&quot;Balcony&quot;,245],[&quot;Bathroom&quot;,14],[&quot;Bedroom&quot;,19,[[&quot;Small bedroom&quot;,243],[&quot;Master bedroom&quot;,247]]],[&quot;Conservatory&quot;,52],[&quot;Corridor and hallway&quot;,47],[&quot;Dining room&quot;,21],[&quot;Doors&quot;,202,[[&quot;Front doors&quot;,224],[&quot;Inside doors&quot;,226],[&quot;Sliding doors&quot;,227],[&quot;Glass doors&quot;,228],[&quot;Wooden doors&quot;,229]]],[&quot;Dressing room&quot;,22],[&quot;Floors&quot;,238],[&quot;Garage/shed&quot;,23,[[&quot;Prefabricated Garage&quot;,189],[&quot;Double Garage&quot;,190],[&quot;Garage Doors&quot;,191],[&quot;Carport&quot;,204]]],[&quot;Garden&quot;,7,[[&quot;Garden Shed&quot;,193],[&quot;Rock Garden&quot;,194],[&quot;Garden Pond&quot;,195],[&quot;Front yard&quot;,203],[&quot;Zen garden&quot;,205],[&quot;Interior garden&quot;,250]]],[&quot;Gym&quot;,3],[&quot;Houses&quot;,17,[[&quot;Commercial spaces&quot;,246],[&quot;Single family home&quot;,185],[&quot;Prefabricated home&quot;,187],[&quot;Bungalows&quot;,200],[&quot;Villas&quot;,214],[&quot;Wooden houses&quot;,225],[&quot;Country house&quot;,230],[&quot;Multi-Family house&quot;,231],[&quot;Townhouse&quot;,232],[&quot;Log cabin&quot;,233],[&quot;Passive house&quot;,234],[&quot;Small houses&quot;,242],[&quot;Flat&quot;,249]]],[&quot;Kitchen&quot;,6,[[&quot;Kitchen units&quot;,206],[&quot;Built-in kitchens&quot;,207],[&quot;Small kitchens&quot;,244]]],[&quot;Laundry room&quot;,254],[&quot;Living room&quot;,9],[&quot;Media room&quot;,10,[[&quot;Electronics&quot;,155]]],[&quot;Nursery/kid’s room&quot;,5,[[&quot;Baby room&quot;,197],[&quot;Teen bedroom&quot;,198],[&quot;Boys Bedroom&quot;,221],[&quot;Girls Bedroom&quot;,222]]],[&quot;Other spaces&quot;,251],[&quot;Pool&quot;,12,[[&quot;Infinity pool&quot;,186],[&quot;Garden Pool&quot;,196],[&quot;Swimming pond&quot;,220],[&quot;Hot Tubs&quot;,241]]],[&quot;Roof&quot;,201,[[&quot;Flat roof&quot;,215],[&quot;Lean-to roof&quot;,216],[&quot;Gable roof&quot;,217],[&quot;Hipped roof&quot;,218],[&quot;Roof terrace&quot;,219]]],[&quot;Spa&quot;,20,[[&quot;Sauna&quot;,188],[&quot;Steam Bath&quot;,192],[&quot;Hot tubs&quot;,239]]],[&quot;Stairs&quot;,237],[&quot;Storage room&quot;,252],[&quot;Study/office&quot;,4],[&quot;Terrace&quot;,50],[&quot;Walls&quot;,49],[&quot;Windows&quot;,48,[[&quot;Skylights&quot;,208],[&quot;uPVC windows&quot;,209],[&quot;Basement windows&quot;,210],[&quot;Shutters&quot;,211],[&quot;Wooden windows&quot;,213]]],[&quot;Wine cellar&quot;,16],[&quot;Yachts \u0026 jets&quot;,27]]},&quot;measurementUnit&quot;:&quot;m&quot;,&quot;editMode&quot;:null}" data-hydrate="1"></div>


  <div class="admin-options">
    <section class='admin-area -if-admin-'>
<div class='admin-area--container'>
<h2 class='admin-area--title'>Admin-Area</h2>
</div>
</section>

  </div>
</div>

<script src="/assets/jquery-ui/sortable-be67cee0de.js" defer="defer"></script>
<script src="/assets/projects/show-91420b622d.js" defer="defer"></script>
<script src="/assets/lazy_load-dea1507e08.js" defer="defer"></script>
<script src="/assets/flashNotification-fb520c31c9.js" defer="defer"></script>
<script src="https://maps.google.com/maps/api/js?key=AIzaSyBboJhzus3qINfkyBIqDn-4BNLwGHIHC5g&amp;v=3&amp;libraries=places&amp;language=ph"></script>

<script src="/assets/professionalProfile.6471cc0c4f31fec26bb5.js" defer="defer"></script>
<script src="/assets/project.7ba008c78a5e4e3ea62a.js" defer="defer"></script>

	</div>
	<div class="columns -editors-">
		<div class="admin-area">
		</div>
	</div>
</div>
<footer class="layout--footer">
	<div class="layout--footer-container">
		<a href="/" aria-label="homify is an independent platform for architecture, interior design, interior decorating and construction" alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">
			<svg class="layout--footer-logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>
		</a>
		<div class="layout--footer-links">
				
      <a
        class="layout--footer-link layout--footer-faq-link "
        href="https://support.homify.com/hc/en-us"
        target="_blank"
      >
        Help &amp; Support
      </a>


      <a
        class="layout--footer-link layout--footer-register-link -if-logged-out- "
        href="/signup_expert"
        target=""
      >
        Sign up company for free
      </a>


      <a class="layout--footer-link layout--footer-go_premium-link -if-logged-in- -professional- -not-premium- " href="/premium">
        Go <span class="premium"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#premium" /></svg> <span>Premium</span></span>
      </a>


      <a
        class="layout--footer-link layout--footer-terms-link "
        href="/terms"
        target=""
      >
        Terms &amp; Conditions
      </a>


      <a
        class="layout--footer-link layout--footer-privacy-link "
        href="/privacy"
        target=""
      >
        Privacy Policy
      </a>


      <a
        class="layout--footer-link layout--footer-imprint-link "
        href="/imprint"
        target=""
      >
        Imprint
      </a>


      <a
        class="layout--footer-link layout--footer-badges-link -if-logged-in- -professional- "
        href="/badges"
        target=""
      >
        Badges
      </a>


      <a
        class="layout--footer-link layout--footer-topics-link "
        href="/topics"
        target=""
      >
        Topics
      </a>


      <a
        class="layout--footer-link layout--footer-jobs-link "
        href="https://www.homify.careers/"
        target=""
      >
        Jobs
      </a>


		</div>
		<div class="layout--footer-badges">
  <span class="badges__title !margin-b-xs">Get a better experience!</span>
  <ul class="badges__items">
    <li class="items__badge ios">
      <a class="badge__link" href="https://itunes.apple.com/us/app/homify-modify-your-home/id1203712225?ls=1&amp;mt=8&amp;utm_source=website">
        <img class="link__image" src="https://media.homify.com/tr:w-250,h-80,c-force/assets/icons/store_badges/apple/download_app_icon_ios_ph.png?ik-sdk-version=ruby-1.0.9" />
      </a>
    </li>
    <li class="items__badge google">
      <a class="badge__link google" href="https://play.google.com/store/apps/details?id=com.online.homify&amp;utm_source=website">
        <img class="link__image google" src="https://media.homify.com/assets/icons/store_badges/google/download_app_icon_google_ph.png?ik-sdk-version=ruby-1.0.9" />
      </a>
    </li>
  </ul>
</div>

		<h3 class="layout--footer-title">homify International</h3>
		<div class="layout--dropdown">
			<div class="layout--dropdown-list">
					<div class="flags"><a class="layout--dropdown-item item-flag-de" href="https://www.homify.de/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -de flag-link-de" /></span>DEUTSCHLAND</a><a class="layout--dropdown-item item-flag-en" href="https://www.homify.co.uk/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -en flag-link-en" /></span>UNITED KINGDOM</a><a class="layout--dropdown-item item-flag-es" href="https://www.homify.es/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -es flag-link-es" /></span>ESPAÑA</a><a class="layout--dropdown-item item-flag-fr" href="https://www.homify.fr/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -fr flag-link-fr" /></span>FRANCE</a><a class="layout--dropdown-item item-flag-it" href="https://www.homify.it/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -it flag-link-it" /></span>ITALIA</a><a class="layout--dropdown-item item-flag-pt" href="https://www.homify.pt/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pt flag-link-pt" /></span>PORTUGAL</a><a class="layout--dropdown-item item-flag-br" href="https://www.homify.com.br/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -br flag-link-br" /></span>BRASIL</a><a class="layout--dropdown-item item-flag-mx" href="https://www.homify.com.mx/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -mx flag-link-mx" /></span>MÉXICO</a><a class="layout--dropdown-item item-flag-in" href="https://www.homify.in/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -in flag-link-in" /></span>INDIA</a><a class="layout--dropdown-item item-flag-hk" href="https://www.homify.hk/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -hk flag-link-hk" /></span>HONG KONG</a><a class="layout--dropdown-item item-flag-sg" href="https://www.homify.sg/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sg flag-link-sg" /></span>SINGAPORE</a><a class="layout--dropdown-item item-flag-jp" href="https://www.homify.jp/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -jp flag-link-jp" /></span>日本</a><a class="layout--dropdown-item item-flag-kr" href="https://www.homify.co.kr/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -kr flag-link-kr" /></span>한국</a><a class="layout--dropdown-item item-flag-nl" href="https://www.homify.nl/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -nl flag-link-nl" /></span>NEDERLAND</a><a class="layout--dropdown-item item-flag-tr" href="https://www.homify.com.tr/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tr flag-link-tr" /></span>TÜRKIYE</a><a class="layout--dropdown-item item-flag-pl" href="https://www.homify.pl/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pl flag-link-pl" /></span>POLSKA</a><a class="layout--dropdown-item item-flag-ru" href="https://www.homify.ru/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ru flag-link-ru" /></span>РОССИЯ</a><a class="layout--dropdown-item item-flag-ar" href="https://www.homify.com.ar/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ar flag-link-ar" /></span>ARGENTINA</a><a class="layout--dropdown-item item-flag-ve" href="https://www.homify.com.ve/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ve flag-link-ve" /></span>VENEZUELA</a><a class="layout--dropdown-item item-flag-co" href="https://www.homify.com.co/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -co flag-link-co" /></span>COLOMBIA</a><a class="layout--dropdown-item item-flag-za" href="https://www.homify.co.za/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -za flag-link-za" /></span>SOUTH AFRICA</a><a class="layout--dropdown-item item-flag-my" href="https://www.homify.com.my/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -my flag-link-my" /></span>MALAYSIA</a><a class="layout--dropdown-item item-flag-ae" href="https://www.homify.ae/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ae flag-link-ae" /></span>الإمارات العربية المتحدة</a><a class="layout--dropdown-item item-flag-eg" href="https://www.homify.com.eg/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -eg flag-link-eg" /></span>مصر</a><a class="layout--dropdown-item item-flag-pe" href="https://www.homify.pe/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pe flag-link-pe" /></span>PERÚ</a><a class="layout--dropdown-item item-flag-cl" href="https://www.homify.cl/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -cl flag-link-cl" /></span>CHILE</a><a class="layout--dropdown-item item-flag-th" href="https://www.homify.co.th/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -th flag-link-th" /></span>THAILAND</a><a class="layout--dropdown-item item-flag-id" href="https://www.homify.co.id/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -id flag-link-id" /></span>INDONESIA</a><a class="layout--dropdown-item item-flag-pk" href="https://www.homify.pk/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pk flag-link-pk" /></span>PAKISTAN</a><a class="layout--dropdown-item item-flag-tw" href="https://www.homify.tw/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tw flag-link-tw" /></span>TAIWAN</a><a class="layout--dropdown-item item-flag-vn" href="https://www.homify.vn/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -vn flag-link-vn" /></span>VIETNAM</a><a class="layout--dropdown-item item-flag-ca" href="https://www.homify.ca/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ca flag-link-ca" /></span>CANADA</a><a class="layout--dropdown-item item-flag-us" href="https://www.homify.com/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -us flag-link-us" /></span>UNITED STATES OF AMERICA</a><a class="layout--dropdown-item item-flag-sa" href="https://www.homify.sa/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sa flag-link-sa" /></span>مملكةُ العربيةِ السعوديةِ</a><a class="layout--dropdown-item item-flag-ua" href="https://www.homify.ua/projects/1160975/japandi-pad"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ua flag-link-ua" /></span>УКРАЇНА</a></div>
			</div>
			<a>
        <span class="layout--dropdown-item-flag">
          <span class="flag -ph flag-link-ph"></span>
        </span>
				PHILIPPINES
			</a>
		</div>
	</div>
</footer>
<div class="footer--banners">
	
	
</div>


<script src="/assets/reactRemount.54b78958ecee895810af.js" defer="defer"></script>
<script type='application/ld+json'>
	{"@context":"http://schema.org","@type":"Organization","name":"homify GmbH","url":"https://www.homify.ph/","logo":"https://media.homify.com/assets/logos/homify-logo-inverse.svg","sameAs":["https://www.facebook.com/homify","https://instagram.com/homify/","https://www.linkedin.com/company/homify-online-gmbh"]}
</script>
</body>
</html>
